Jump to content
Sign in to follow this  
zareh

PODXT Pro Cannot use the model packs when connected to computer

Recommended Posts

Hello,

 

I purchased a Podxt Pro in 2007, bought the model packs and registered the device on July 3, 2007. Before switching to Windows 10, I had no problem using my Podxt Pro, in fact I use it to record and reamp my tracks, in other words it is my main audio interface. Since upgrading to Windows 10, if the device is connected to the PC and I turn on PODxt Pro my model pack amps are disabled. The ANNOYING workaround is to :

1) turn off PODxt Pro,

2) disconnect USB,

3) turn PODxt Pro back on,

4) grope the device searching for the USB port,

5) finding the port and turning the cable left and right, up and down to force it in the port

6) start using PODxt Pro

7) disconnecting the USB/forgetting to disconnect and going through this torture EVERY SINGLE DAY.

 

PLEASE HELP!

Share this post


Link to post
Share on other sites

Make sure you have the latest version of the driver for Windows 10. https://line6.com/software/index.html

Version 4.2.7.7
Released 6/11/19

 

Also, run the Line6 License Manager and go to My Account and make sure your Model Packs are listed. Depending on how you switched to WIndows 10, you may need to re-install/register  the Model Packs. 

 

Dave

 

Share this post


Link to post
Share on other sites

Thanks for the reply. I have done everything before posting. My driver version is 4.2.7.6 but I don't think this is the problem. Here is what My Account page says:

 

Order #       Date                                  Status              Items                                 Total 

64740         2007-07-03 16:13:13      Completed      Triple Pack Bundle          $199.9

                                                                                         Bass Expansion Pack

 

I don't get what you mean by reinstalling the model packs. You mean in the PodXt itself? I don't live in the US and I don't think I can take that risk. Please suggest a safer solution.

 

Thanks.

Share this post


Link to post
Share on other sites
23 hours ago, daveny5 said:

Make sure you have the latest version of the driver for Windows 10. https://line6.com/software/index.html

Version 4.2.7.7
Released 6/11/19

 

Also, run the Line6 License Manager and go to My Account and make sure your Model Packs are listed. Depending on how you switched to WIndows 10, you may need to re-install/register  the Model Packs. 

 

Dave

 

By updating the driver, now Line 6 has stolen my model packs. They are gone even when USB is disconnected. I shouldn't have listened to you. Almost all my presets are created using the model packs and this is my ONLY hardware amp modeler device. All guitar and bass tracks on my songs for the last 12 years, have been recorded and reamped with my PodXt Pro. I also use it everyday as my practice rig. 

 

I expect a solution to recover my model packs for which I have paid 200 USD at the time. There is no logical reason to deprive me of the main tool with which I make music. This bitter experience has made me take a firm decision never to purchase another Line 6 product.

Share this post


Link to post
Share on other sites

Zareh: You should have an installer file for your model packs. If not you should be able to re-download it from your Line6 account. I have the Classic Collector Model Packs and the installer for that is called Classic-Effects-Installer. You should have something similar perhaps in your download folder. 

 

You should also be backing up your effects settings using the Line6 Monkey. 

 

Otherwise I suggest you contact Line6 technical support. https://line6.com/support/tickets/

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...