Jump to content
Sign in to follow this  
zoot_rollo

Helix Native Stopped Working

Recommended Posts

Hi

 

i was using the Helix Trial for a few days - no issue.

 

then it suddenly stopped loading in Studio One Pro 4.5 and Reaper.

 

i7-7820x, 128gb ram, several SSDs

 

thoughts?

Share this post


Link to post
Share on other sites

I had the same problem with the trial, in Cakewalk and ALK2. Oddly enough, my projects with the Native plugins i had saved would play normally, I just couldn't open the Native GUI to change any settings anymore.

The only solution was to reinstall the trial, which I had to do daily.

 

I don't have any problems since buying a full license though.

  • Like 1

Share this post


Link to post
Share on other sites

There is some weird copy protection voodoo in the trial, which can cause problems. Make sure the demo is able to log onto your line6 account (password and user names OK), so no firewall or Little Snitch or similar that could prevent background log-ins.

  • Like 1

Share this post


Link to post
Share on other sites

uninstalled and reinstalled.

 

weirdness with VST2 vs. VST3

 

but i was able to get it going again.

 

i'll just keep the DAW session open for the remainder of the trial 

 

or until someone offers to sell theirs.

 

:)

 

 

thanks for the responses!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×