Jump to content
Librarymusic

Registering Line 6 Pod Studio Ux2

Recommended Posts

Forgive  me if I have already successfully posted this question.  I only signed up to the forum last night so I am unsure how it works.  I read here that there are problems registering my device, which I have not yet unpacked from it's box.  Does that mean I will be unable to use it until the registration is fixed?  The device seems exactly what I need as I am guitar who writes and records music for TV and radio. .As  well as recording my own jazz and blues. 

 

Thank you for any replies.

Share this post


Link to post
Share on other sites

You will be able to use the device without registration. Any registration problem you read about here is a very isolated issue - it's not a general problem. Since your device is still in the box I anticipate no problems when you attempt to register. If you do encounter a problem just come back here for help.

 

Use the Line 6 Monkey utility to help you download and install the driver and the Pod Farm software (which comes bundled with your device). Before you can use Pod Farm you will have to run the Line 6 License Manager program to activate your license and authorize your computer.

Share this post


Link to post
Share on other sites

I'm having a similar problem. Straight out of the box, trying to register the SN number exactly how it appears and I'm getting an error message every time.

Share this post


Link to post
Share on other sites

I'm having same problems as just startin'.

entering line 6 serial number exactly as it appears on the unit and I'm also getting error message.

help!

Share this post


Link to post
Share on other sites

Hi I have recently bought and installed POD Studio UX2, but when I open the Line 6 Monkey V1.33, it shows a small grayed out picture of PODxt and says not connected. It will not bring up a list so I can select UX2.

If I try to log in I get "Login failed" and Reason: (Code 800038C6) Unknown server error occurred.

 

If I check for updates the message, "Could not make a connection to the Line 6 web server", appears advising I make sure I'm connected to the Internet, which I am of course. The Reason: (Code 80001030) Invalid XML token.

 

I do not know how to resolve any of the above and it would appear other people have had similar problems in this respect. All I require is simple instruction as to how I solve this so I can start recording asap.

 

Thanks

  • Upvote 1

Share this post


Link to post
Share on other sites

My UX2 has Pod Farm and Reason Limited. Can someone walk me through the installation process please? I also have an Inline midi interface and a Roland PC100-A midi keyboard. There are two USB sockets on the front of my Asus Essentio Series Desktop PC. I have open and closed back stereo phones. A Red5 powered condenser mic and various acoustic guitars. And various powered stereo monitor speakers. Many thanks for any help. Neville. Oh if there are any long replies you can email me at nevillepearson1@gmx.com

Share this post


Link to post
Share on other sites

Still having problems registering and activating my Line6 Pod Studio Ux2 and Pod Farm with Reason Limited. I have an Asus Essentio  Series Desktop computer. With an Optical Drive. Open and closed back headphones. Various acoustic and electric guitars.  A Red5 powered condenser microphone. A Shure Sm58 dynamic mic. A Pioneer 35 Watts per Channel stereo amp. 2 Goodmans 3 way Loudspeakers on spiked stands.Neville

Share this post


Link to post
Share on other sites

What is the problem you are experiencing?

 

Can you please provide some specific details?

Share this post


Link to post
Share on other sites

I enter the number on the back of the UX2 and registration fails. Will the unit work without registration please? It's driving me nuts. I   paid £169 for it from Vibes Music in Plymouth Devon England. I have an ASUS Essentio dual core PC with two USB sockets at the front. My UX2 has Pod Studio and Reason Limited, I have open and closed back stereo headphones. 2 Edirol powered nearfield monitors, A Pioneer stereo hi-fi amp and 2 large 3 way Goodmans speakers. Various very good electric guitars, a handmade Simon and Patrick Steel strung guitar. A Red5 Phantom Powered condenser mic. I also have a copy of Reaper by Cockos Inc. On top of all that, I bought an Inline Midi interface from Vibes to use with my Roland PC100A midi keyboard. They told me I would be able to play the REASON sounds with it. I'm thinking of just throwing the whole lot away and buying an old Fostex 8 track tape recorder. Many years ago I actually made a commercially released album of music for TV and Radio on one of those. With and Allan and Heath 16 into 4 into 2 desk. And midi sync code on track 1. 7 audio tracks to play with, plus bouncing and  dropping in. And synced up various 'live synths and samplers. Took the whole shebang into a pro studio with racks of expensive outboard gear and mixed it all down to Ampex 30ips tape. Great results!! Bring back mono!!! In the meantime if anyone can help with this infernal Line6 UX2, please reply here. Or email me at nevillepearson1@gmx.com  Thanks, have a great day. Neville 

Share this post


Link to post
Share on other sites

I really am an absolute Newbie. Please would someone walk me through the whole process. I have a Line6 UX2. I have open and closed stereo headphones. My version has Pod Farm and Reason Limited.  I have a Red5 powered condenser mic. A nice Epiphone 335 copy. A Good steel strung Simon and Patrick handmade acoustic guitar/ A cheap Aria Fender Start copy. A reasonably good nylon strung classical guitar. My Asus Essentio series Desktop PC has two USB sockets at the front. I also have a Roland PC16oA Midi keyboard, and an inline Midi interface. I bout all this from Simon at Vibes Music in Plymouth Devon England. For any long replies you can email me at nevillepearson1@gmx.com Or you could write to me at 31 Camborne Close Whitleigh Plymouth Devon PL5 4PE. Thank you so much for any help you can give me. The other things is that when I type in the number on the back on the unit, registration fails. Does that matter? Or does it only mean I can't get updates to the software?  Many thanks, Neville Pearson

Share this post


Link to post
Share on other sites

Hello, I just bought a ux2. If I have used the license manager to authorize it, and I have played a bit through to make sure it is functional. My question is; is the authorization in the license manager the same as registering? I can't find a place on the line 6 site to register my device.

 

Thanks for your help,

-Sean

Share this post


Link to post
Share on other sites

hello i want to open a new ticket and it doesnt work even your forum is lollipop.

 

what do i need to do

I bought a studio ux2 from a friend of mine long time ago somwhere around 2012

my reg num: (21)ux20s5831002783

 

register my intarface as soon as possible.

what happend to you guys ???

Share this post


Link to post
Share on other sites

Doubt it's going to happen posting your reg# here. If the Support Ticket wouldn't go through try calling or shoot an email through the "Contact Us". L6 doesn't regularly comb the forums looking for posts such as these. There is a chance your friend needs to unregister it from his account.

 

Btw waiting 4 years to register the UX2 is not an ASAP move. Just saying. :)

 

-B

Share this post


Link to post
Share on other sites

I can't get my computer to recognize my tone port ux2. It has been registered in the past (like 7 years ago) on a different computer and i can't get it to open on my new computer. both are mac. I may have used a different account in the past... perhaps i should check that out... Any help is appreciated.

 

Jason

Share this post


Link to post
Share on other sites

Why can't I get all of the tone options...my UX2 is running limited FX and amps. I bought one used(2016) after first buying one new(2013), and then later selling it. I unregistered my first UX2 and registered the used one I bought. I then downloaded all drivers from the internet. I love the UX2, but want to use it to its full capacity...someone please help!!!

Share this post


Link to post
Share on other sites

Did you run the license manager?

Did you previously purchase any model packs?

Share this post


Link to post
Share on other sites

I can not even find where to register it on their website! Please send me the link anyone, would be really grateful.

 

I had to google to find create account - the web seems to hide a lot of key stuff....

Share this post


Link to post
Share on other sites

Log in to your account at line6.com. then it's under the hardware and software section of your account page. Make sure you select the right device and copy the serial correctly. I had toneport ux1 selected instead of podstudio ux1 selected, it took me hours of agonising before I realised!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×