Jump to content
two_faces

I Think I Have A Problem With My Variax Usb Interface

Recommended Posts

I've tried to be patient, but am coming to the unfortunate conclusion that Line 6 is short on software development resources and not placing any effort towards fixing the known problems with Variax HD firmware, WB, etc.   Taken together with the chronically slow response to support tickets, this has all the classic signs of a company running short on cash.  If not for Yamaha coming into the picture I would say they weren't long for this world. 

  • Upvote 2

Share this post


Link to post
Share on other sites

i agree, I've never seen an update so long, impressive as there is no any sign that the fix is coming , why this taking so long?

  • Upvote 1

Share this post


Link to post
Share on other sites

Maybe save some money to get a new pod HD and a jtv and a dt25 before line6 dies, lol

  • Upvote 1

Share this post


Link to post
Share on other sites

Well, at least I can say my new interface works, can`t say the same about the workbench HD, I tried a costume tunning and the the funniest thing happened, while I was tunning the G string in the software, the change was happening in the B string, and the G string became with a metalic sound, very bad...I was using an accoustic model(6 strings), can`t remember the specific model. The tunning was (1st string to 6th)-D A D D D B . I am using the last version of the variax firmware, it was the one that came with the guitar. Maybe I should try older firmwares :D

Share this post


Link to post
Share on other sites

That is the new style USB interface that ships with the JTV.  I have that one and it works fine.  I also have the old one that came with Workbench - bought it for my old Variax 500 many years ago.

 hello my friend ; do you still have the old model home? can you sell it to me with cables for my Variax 700?   " kamy051@msn.com "  thx bruno

Share this post


Link to post
Share on other sites

Here is the "simple" solution that worked for me.  I was trying to connect the Variax with the USB VDI cable without the connecting an instrument cable to the guitar.  Simply connect an instrument cable to the guitar and wallah - the USB hub lights up green on both sides.  Try it - you'll be shocked how simple it is to get it to work.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×