Jump to content

HX Stomp - noise and tone issues


Rob-Thunder
 Share

Recommended Posts

 

Hi,

 

I just received my HX stomp yesterday, and have been messing about with it, trying to work out what it can do. But I seem to have a problem.

 

I have similar problems in other settings, but for simplicity I will focus on the following situation.

 

In global settings output level is set to instruments.

My guitar is plugged into input L/mono

The stomp is plugged into my amp (output from the Stomp: L/mono)

I am using an FX preset (so effects pedals only)

I have switched all the effects off - so I should just be getting the sound of the amp

I have also set footswitch 3 so that, when clicked, it by-passes the Stomp completely (comes up with the message: Analog bypass)

 

So then I tried the following three things:

1) unplugged the HX stomp and just plugged the guitar straight into my amp

2) going through the HX stomp, in an FX preset, but with all pedals off

3) click footswitch 3 to get "analog bypass"

 

I would expect all three of these to essentially sound the same. However they don't.

 

1) sounds good - as I'd expect it to.

2) sounds bad. It introduces background noise, and the volume decreases significantly, and all the good tone is basically lost

3) brings back the volume and good tone, but still has the background noise.

 

Is this normal?

 

Have I done something wrong. Do I need to change some settings? Or does it seem that I have a faulty one?

 

Any help appreciated.

 

Thanks


Rob

 

 

 

Link to comment
Share on other sites

Hmm, I think I may have solved the problem.

 

I am not sure what the problem was, but I did a reset - holding all three switches down while turning it on - and I think that seems to have made it better.

 

I think I might need to play with it a bit more to check, but I think its good now - certainly better.

 

No idea what I had done wrong before though.

Link to comment
Share on other sites

On 10/11/2019 at 5:16 PM, Rob-Thunder said:

 

I am not sure what the problem was, but I did a reset - holding all three switches down while turning it on - and I think that seems to have made it better.

 

 

 

Actually,  I don't think the reset had anything to do with it. The problem (which came back) is that the Stomp seems to get noisy when I plug it into the computer, via the USB.

 

I guess it isn't the end of the world - as I can always disconnect it before playing - but a bit of an inconvenience.

 

Has anyone else experienced this? Is it normal, or an indication that something is wrong?

 

Thanks

Link to comment
Share on other sites

My guess is that you're experiencing a ground loop - electrical interference between your laptop computer and your HX Stomp. Try unplugging your laptop and running it on battery. If the noise disappears then this is the problem. There are solutions available but we don't need to go there until/unless you confirm the issue with the above test.

  • Thanks 1
  • Upvote 1
Link to comment
Share on other sites

On 10/15/2019 at 1:43 PM, silverhead said:

My guess is that you're experiencing a ground loop - electrical interference between your laptop computer and your HX Stomp. Try unplugging your laptop and running it on battery. If the noise disappears then this is the problem. There are solutions available but we don't need to go there until/unless you confirm the issue with the above test.

 

I suspect this is probably right. The computer I was using is a desktop, rather than a laptop - so can't run it off the battery,

 

However, I have just tried the Stomp with my lap top - and in a different room - and I don't have the noise issue (and the laptop is actually plugged in too). 

 

If the solution is super simple, it would be good to know. Otherwise, I confess I probably wouldn't get round to solving it. I guess my priority was to check I didn't have a faulty Stomp. And if I do want to have the Stomp connected to the computer, while playing, I guess I can now use the laptop.

Thanks

 

Rob

Link to comment
Share on other sites

One solution is to purchase a product called a hum eliminator. A google search will give you many options.

 

A simpler solution might be, as you've already discovered, to experiment with different electrical outlets. For instance, if your current setup has both your computer and your Helix connected to the same power bar you might try plugging each directly into two different electrical outlets.

Link to comment
Share on other sites

  • 1 year later...

Hey Helixers!

 

Got my brand new HX stompbox today and hooked it up!! Some great sounds there. 

Aimed to put it onto my pedalboard in the effects chain thusly:

 

Guitar - Wah pedal - Eventide H9 - Line6 HX - KoT - Klon - Strymon Flint - MXR Carbon copy - Marshall amp.

The Strymon and MXR and Klon were NOT happy! Horrendous noise. I discovered the culprits by isolating pedals one by one.

The noise was present even when the digital stuff was in bypass mode. 

Testing the analog pedals one-by-one confirmed that they were all ok individually.

 

Eventually i've arrived at Guitar -Wah- H9 -HX-KoT-amp. Not completely noiseless but certainly a vast improvement and useable.

I like to have my analog kit with its simplicity and ease of use. 

 

Advice and feedback greatly appreciated. 

Link to comment
Share on other sites

I am having the same problem of so much background noise using the HX Stomp that it is unusable for recording.  I am using a Dell Windows 10 laptop with the HX Stomp attached via a USB cord.  I am using a Focusrite Scarlett instrument input and am using Ableton Live 10.  I purchased a noise reduction patch bay and that did not help. I've tried every iteration of connection from line out, headphones jack, and sends.  I am not having this issue with any other piece of gear so I don't think it is my outlets.  I have power filter surge protectors.  Anybody have a suggestion?

Link to comment
Share on other sites

  • 1 year later...
On 10/15/2019 at 7:21 AM, Rob-Thunder said:

The problem (which came back) is that the Stomp seems to get noisy when I plug it into the computer, via the USB.

 

Wow, you saved me a lot of time and frustration with this comment! I didn't even think about the USB :-/ I unplugged it, and problem solved. It's (almost) completely quiet now. Thank you!!!

 

Rich

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...