Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Recording Issues in Logic Pro X Using Pod Studio UX1

Recommended Posts

Hi Guys, 


Wondering if anyone can help.


I'm currently using a (mid 2010) 27" iMac (running Mac OS High Sierra 10.3.6) with my guitars going through a UX1, to write and record  tracks through Logic Pro X (10.4.7). I use Toontrack products (EzDrummer 2 through a MIDI controller for my drums and EzMix for VSTs to colour my guitar di tracks.


I was running El Capitan which was working fine for ages..... then. Tracks are being recorded way too hot, even though I have reduced the output gain on my UX1 and on the track's channel strip that I'm recording to. The resulting wave form clips top and bottom and is way hotter than it's ever been. This happens when I record guitars or bass, so I know it's not the instruments.


So I tried updating the driver for my interface, then cables, changed the battery in my guitar as I use active pickups, updated my operating system to first Sierra, but then had to upgrade again to High Sierra to get the update for Logic Pro X to what version it is now. Still no resolution to my recording problems.


Is it just a case that my system / computer  / interface just getting too old? Have other UX1 had similar issue? Or (more importantly) has anyone found a fix or a workaround.


Any help, suggestions or an answer solution would be greatly appreciated.



Link to comment
Share on other sites

20 hours ago, Gaz_Ham said:

Have the sample rate/bit depth changed without you knowing?

Thanks for responding.


No I don't think so. Sample rate is and has always been set to 44.1kHz, IO buffer size set to 128 samples, with 24bit recording checked within Logic, and 44.1Khz sample rate at the interface system preferences.


As I use third party plugins for my guitar sounds (Toontrack - sorry Line 6), I don't really use the stand-alone POD Farm app as a plugin within Logic. But is there a part of POD Farm, a driver or some way to control input gain? The fader of the channel strip I'm recording to within Logic has zero effect on the input signal, and both knobs on the UX1 interface only affect the mic gain on the left (never used it) and output to my headphones for monitoring on the right. The thing that frustrates me the most is that even though there's never been a physical input gain knob on the unit, this has never been a problem until now..... perplexed as to what went wrong.


I've gone through the Line 6 website's downloads section, multiple goes of the Line 6 Monkey but to no avail. I've never had an input signal clip as badly as I'm experiencing at the moment, so is there a form of gain staging I'm not aware of?


Once again, any input (pardon the pun) would be appreciated.



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...