Jump to content

OSX Catalina and HX Stomp


tommi182
 Share

Recommended Posts

Hi All,

 

I idiotically installed catalina as I thought 'oooooooh shiny', now I cant seem to get Logic to take any input from the Stomp pedal.... do we have any timescales on when this will be rectified?

 

I have updated the firmware of the Stomp to 2.82 along with HX Edit and upgraded the HX Native plugins to 1.82, all of which say they are compatible with Catalina......

 

I know, i know, im daft to have updated the OS so quickly, but I'm like a magpie and a sucker for new shiny things!

 

Any help anyone could provide would be greatly appreciated! :)

 

Tom.

Link to comment
Share on other sites

18 hours ago, silverhead said:

Take a look at the last banner item at the top of this page.

 

I have done and tried all the remedies.... from what is said in that post it looks like hx stomp and hx edit should work with the DAWs....

 

Thanks,

tom.

Link to comment
Share on other sites

I know that when I first installed Mojave I had much the same experience ... no input from any source into Cubase. It turned out that the first time I ran Cubase it asked me whether or not I wanted to use the “microphone”. I said no ... no use for the built-in Mac mic. Wrong answer! Microphone in Applespeak means audio input.

 

The fix was to tick the box beside Cubase in the security section of the system preferences. Go to System Preferences/Security & Privicy/Privacy/Microphone and make sure that Logic is checked.

 

BTW, I’m not going for Catalina until all of my critical apps have been released in 64-bit versions.

 

Edit: There's an app called Go64 that will check your system and list all 32-bit (and 64-bit) apps. Useful for knowing what needs updating.

Link to comment
Share on other sites

13 minutes ago, Thark said:

BTW, I’m not going for Catalina until all of my critical apps have been released in 64-bit versions.

 

Amen to that...

 

Early adopter = guinea pig. Life has enough headaches as it is. No need to punch yourself in the nuts....;)

  • Like 1
  • Haha 1
Link to comment
Share on other sites

I've updated, and have no problems. It took a while to examine all the 32 Bit apps I had, and delete them or replace them with 64 Bit alternatives. But once that was done, my whole studio (Logic) can up without a flaw.

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...