Jump to content
Hillman1312

Strange behaviour in setlist when copying presets (2nd time this happens ...)

Recommended Posts

Hello,

 

I'm (sometimes) running into issues when copying presets from one setlist to another. It is unclear what triggers this ... I'll try to reproduce what happened couple of minutes ago:

- I created a tone in a "sketch"  setlist

- Once I was happy with the tome I tried to copy it to another setlist

- The preset would not not copy, I got an error message (not fully sure anymore what it said) and then the Helix freezes. Tried it a couple of times with the same result.

- When I switch the Helix off and on again  the device works fine, but now I see some presets with no name or only a few letters. See the attached screenshot.

- Helix and HX edit are both 2.82. I have had the exact same issue last week; I then did a reset (holding FS 8 + 9 when starting up the Helix) after which it seemed to work fine ..... until earlier this evening .

 

Anyone has seen the same? What could be the cause? What else can/ do I need to do to get rid of this very annoying problem?

 

Thanks !!

 

 

 

 

Helix.tiff

  • Like 1
  • Upvote 1

Share this post


Link to post
Share on other sites

I have the same thing going on. I opened a Support Ticket on Thursday...still waiting for a solution.

Screen Shot 2019-10-10 at 1.27.04 PM.png

Share this post


Link to post
Share on other sites

Seems the same issue indeed. Please let us know if you get any response. 

Did it also start with copying of a preset from one setlist to another?

 

thx

Share this post


Link to post
Share on other sites

I have the same issue.  Would very much like to know the fix.  I've never had issues with PODHD or Helix before.  I hope there is a fix.

 

I also get these errors when trying to load presets:  

 - Failed to get preset names Service is not online - code - 8207

- Failed to paste one or more presets.  Unknown communication error - code - 8200

-  HX Edit was unable to import some presets from "Setlist Name" due to the following errors:  8604 - No symbol lookup table for models and parameters

 

Each time it locks up my Helix.

 

I did make sure that HX Edit matches the Firmware 2.82.

 

Any help would be much appreciated.

thanks

Share this post


Link to post
Share on other sites

Has anybody tried doing this within the Helix itself... not just through HX Edit? 

  • Close HX Edit
  • Open the patch in the Helix.
  • Save it to a new setlist/location. .

 

If it works on the Helix (consistently) then the problem will be narrowed down to HX Edit error, or a USB communication error. It becomes a limit to be aware of until it is resolved... but not a roadblock that keeps you from working. 

Share this post


Link to post
Share on other sites
On 10/16/2019 at 3:02 AM, STPLE said:

I have the same issue.  Would very much like to know the fix.  I've never had issues with PODHD or Helix before.  I hope there is a fix.

 

I also get these errors when trying to load presets:  

 - Failed to get preset names Service is not online - code - 8207

- Failed to paste one or more presets.  Unknown communication error - code - 8200

-  HX Edit was unable to import some presets from "Setlist Name" due to the following errors:  8604 - No symbol lookup table for models and parameters

 

Each time it locks up my Helix.

 

I did make sure that HX Edit matches the Firmware 2.82.

 

Any help would be much appreciated.

thanks

 

Try this:

Reboot your Helix while holding down footswitches 10 & 11 which should rebuild your presets and update them to the latest firmware spec.

 

Note: if this doesn’t fix it, then you need to supply more info. We need to know important stuff like: what hardware, what computer, what OS , what firmware, etc. It’s a big help.

 

Hope this helps/makes sense

Share this post


Link to post
Share on other sites

Any update from Line6 on this.

 

I had a more or less similar issue yesterday but the situation was a bit different.

- I imported a setlist (exported under FW 2.82 as a backup) to replace the USER 3 default list

- I tried to copy a preset from the imported list to an existing setlist (presets had the same name, fwiw)

- Error message in HX Edit and Helix freezing. 

 

Tried a couple of times, always the same issue. Then, used the "rebuild" option when starting up (10+11 upon Power On) tried again... no luck

 

Next I first copied the preset to another position in the same setlist --> no problem

Then I copied that copied preset to another setlist --> no problem

 

Totally unclear what's going on, but there's something very wrong in the software (whether HX edit or Helix, don't know) when it comes to copying presets. And I would not have expected this to happen with presets that were built with the same firmware ... turns out it does.

 

 

 

 

 

Share this post


Link to post
Share on other sites

Hi

I am having the same issues - tried to load Fremen presets and now have a similar list which has random characters on it and cannot be overwritten

Do I need a factory reset?

Richard

 

Screenshot 2019-10-25 at 19.25.30.png

Screenshot 2019-10-25 at 19.27.06.png

Share this post


Link to post
Share on other sites
4 hours ago, kafdik5 said:

Do I need a factory reset?

 

Hi kafdik5,

 

As it is the Fremen Presets that you are having issues with while trying to load, then performing a Factory reset is worth doing. You must have a backup copy of those Fremen patches, just go for it and see if it clears the bug.

 

Here’s a list of all the options:

 

2

LED light Fun

3 & 4 

Test Mode

5 & 6

Global reset

7 & 8

Reset setlists to factory, Keep IRs

8 & 9

Reset setlists to factory, Clear IRs

9 & 10

Reset setlists to factory, Global reset, Clear IRs

10 & 11

Upgrades existing presets to latest format

11 & 12

Clear current preset

5 & 12

Clear setlists, clear IRs, Return system settings to default

6 & 12

Safe boot mode

Share this post


Link to post
Share on other sites

If it helps, I noticed that the issue only happens when pasting onto a slot that already contains a patch.  If you paste it into a blank slot (New Preset), it doesn't freeze.

 

FYI:  MacOS 10.15 (happened in 10.14 as well), MacBook Pro 2018, Helix v.2.82, and Helix Edit 2.82.

Share this post


Link to post
Share on other sites

This problem still persist with me. Anyone figure this out yet??  None of it helped so far. I’m glad I’ve backed stuff bc Im randomly losing tones that I use.  Hopefully a fix is on the way. 
 

Share this post


Link to post
Share on other sites

Hi guys,

 

I had the same issue as described by Hillman1312, yet only with tens presets in 3  different setlists.

First, I exported my setlits getting errors with troubled presets, yet backuping the good ones.

Then, I reboot my Helix with options 7&8 to clear the presets but keeping IR's.

At start, only factory setlists are available as expected:

image.png.81e1e3c95af8c0293dfde865cfd9eaca.png

Now, I re-import my back-up setlist(s) - this is not looking good as I still have presets with no name:

image.png.22d11c52e1f1da52c9c9f1aa95a9f48e.png

However this time, if I copy and paste an existing preset to a blank slot, it accepts it and the copied preset works within the new slot:

image.png.bc0cc627935932b2d491a4a0443eeda6.png

 

As a result, I can eventually use the blank slots again, so far... ;-)

 

Hope this helps!

 

  • Thanks 2

Share this post


Link to post
Share on other sites

Hello,

I've posted few days before.

I had the same problem.

How i resolved it?

 

I saved all the setlist not infected one by one.

On the infected setlist I saved the good presets only.

Naturally saved the ir's.

Than i have clear all with a 5&12 reboot.

I have done a reinstal of helix edit, than I have reloaded Helix software.

Next step ,  reinstal all I saved...

It now seemed OK.

 

I really would know where this problem came but no answer till now...

 

I hope I help you

  • Thanks 1

Share this post


Link to post
Share on other sites

Yep that did the trick.  It all seems to be working fine now.  Thanks guys.  I appreciate it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×