Jump to content

Recommended Posts

I've just updated my Macbook to Mac OS Catalina and Line 6 Monkey and License Managers aren't working. They need to be updated to 64 bit. ASAP. Does anyone know if Line 6 is working on this? 

  • Like 1
  • Upvote 1

Share this post


Link to post
Share on other sites

It is being looked into. I don't know what the results are. Contact Support for details.

 

  • Like 1

Share this post


Link to post
Share on other sites
On 10/27/2019 at 1:42 PM, astrahle said:

+1 for this and Variax workbench please!

I think workbench already is 64 bit. It's working on Catalina no problem. give it a shot. 

Share this post


Link to post
Share on other sites

Any news on Line 6 Monkey for Catalina??  I updated to Catalina before I read about Monkey not being compatible.  

Share this post


Link to post
Share on other sites

Same here, I need the line 6 monkey for Catalina  to install the pod farm 2 through there pod farm 2 is also not working with Catalina as I look at downloads, really need to use some of the effects on my recordings, hope line 6 will come with an update in the very near future or at least give us a clue when they are planing to release the update 64 bit for Catalina 

  • Like 1

Share this post


Link to post
Share on other sites

Still waiting for line 6 monkey and pod farm 2 64 bit for Catalina , this sucks still no word from line 6 about it. Need desperately to install pod farm 2 to add some effects I need, line 6 should give us some clue when they are planning to release the update.....

Share this post


Link to post
Share on other sites

No, it’s been a long time since Catalina release still no word, also nothing to to with Catalina, line6 should have come with all their software with 64 bit years ago, I will consider twice next time if I will plan to buy a new gear from line6

Share this post


Link to post
Share on other sites

I think the update to Line6 Monkey is the last important item on my computer that needs updating - please fix LIne6, you are trailing behind everyone else it seems.

  • Like 2

Share this post


Link to post
Share on other sites

bengersfood, thanks for your reply,  I don't really care about line6 Monkey the point is that I need firmware and pod farm 2 to add effects to my recordings and it seem that the only way to install firmware and pod farm 2 is through line 6 monkey. and as for now Line 6 monkey and pod farm 2 both are not available as 64 bit so it is not available for Catalina

Share this post


Link to post
Share on other sites

Psarkissian, thanks but there’s no solution there for me I own podx3, Any idea when line6 is Planning to release line6 monkey and pod farm 2 for Catalina? 

Share this post


Link to post
Share on other sites

this is a problem since Mac started with 64 bit - there are problems all over with line 6 software (I upgraded on high Sierra/Mac mini late 2011) - its on you line 6 and for all your costumers to fix the problem. 

Share this post


Link to post
Share on other sites

Well I had plans buying the Pod HD 500X but now I’m not gonna do it knowing that most probably line 6 is not updating their software to 64 bit and if they will it will not be in the small future.  I don’t actually know any other hardware that doesn’t work with 64 bit software it seem that line 6 is the only one, pity.....

  • Like 1

Share this post


Link to post
Share on other sites

Trying to install my KB37 on McbookPro with Catalina and I get no results. Drivers, Monkey, Pod Farm, nothing works. I hope they will make the updates soon. 

I so wanted to re-establish my home studio :(

Share this post


Link to post
Share on other sites

update:

first installed POD HD Edit - then connected to line6 HD Pro. After that Monkey accepted all updates (incl. drivers) Don't know why, but everything is fine now (MacMini with 64bit)

Share this post


Link to post
Share on other sites

Just updated my Mac to Catalina and, as mentioned here, my POD HD Edit app isn't 64-bit and won't run. Please provide an idea when Line 6 will make this available. Thanks.

  • Upvote 1

Share this post


Link to post
Share on other sites

still no word from line 6 about line 6 monkey for Catalina no firmware update and no pod farm 2 for pod x3, this sucks I will never buy anymore products from line 6... 

Share this post


Link to post
Share on other sites

I hope this is in top of Line 6's 2020 1st quarter goals. I wonder how many people they have working on this. It has been months but still no update. Please at least let us know the progress.

Share this post


Link to post
Share on other sites

This should have been a go at the OS launch. Now it's ages later, gear sitting idle. Can I have all my money back back? Then how about making the product work on the platform as advertised?

 

"In the end, we, your fellow musicians, truly want to resolve any such issues as quickly as possible so you can get back to making music with your Line 6 gear. We thank you for your support and your understanding."

 

You've lost my support, patience and understanding. Fix it already.

Share this post


Link to post
Share on other sites

Not much point raging on a users forum,  line6 don't monitor here. Open a support ticket if you want a direct response

Share this post


Link to post
Share on other sites

What's wrong with you, Line6? It's not possible that you can't get a 64 bit capable update of Monkey in almost 6 months.
I want to be able to use my POD Studio UX2 again.

My faith in your innovation is gone. I'm already thinking about selling all the hardware I bought from you.

By the way: Variax Shuriken is still not available in the EU due to violation of EU regulations. Obviously you can't get that either.
This is very frustrating.

Translated with www.DeepL.com/Translator (free version)

Share this post


Link to post
Share on other sites

ATTN Mac Catalina users!

 

I was getting the alternating blinking red on my TonePort UX2.

 

This worked for me:

Line 6 License Manager 1.14

POD Farm (2)  2.59

Line 6 Audio-Midi Driver 7.6.8

 

Here's the magic part thanks to @Line6Tony's article referencing this apple.com note. 

 

https://developer.apple.com/library/archive/technotes/tn2459/_index.html#//apple_ref/doc/uid/DTS40017658

 

You have to go into Apple - System Preferences - Security & Privacy - General Tab - UNLOCK THE LOCK! - Allow apps downloaded from App Store and identified developers - Allow access for Line6!

 

Boom! goes the dynamite.

 

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Erichopkins, how did you managed to install pod farm on Catalina? I was able to install the driver and the license manager but pod farm is  available to install only on Mojave, can yo please help, thanks

Share this post


Link to post
Share on other sites

Did you choose Pod Farm _2_ ? Version 1 doesn't work.

 

Go here https://line6.com/software/


choose Toneport UX2
choose Pod Farm 2
choose Mac OS X


Click Go

 

It's the top one, POD Farm 2.59.dmg

 

Once downloaded and OS mounts it, double click POD Farm 2.pkg.

 

Good luck.

Share this post


Link to post
Share on other sites

Erichopkins, thanks Ive managed to install the pod farm 2.59 in my Catalina even though it was showing only Mojave available, only thing is that pod farm is running only in trial version I registered my podx3 on line 6 website but somehow the license manager (SCAN FOR DEVICES) can't find my hardware podx3 while on line6 website it shows that it is registered, any clue how I can make license manager to be able to scan my device that I will be able to have pod farm as full version? thanks 

Screen Shot 2020-04-14 at 1.42.54 PM.png

Screen Shot 2020-04-14 at 1.43.51 PM.png

Share this post


Link to post
Share on other sites

You could try reinstalling "Line 6 Audio-Midi Driver 7.6.8" right over what's already installed. It took a few combinations of steps to get my UX2 recognized but in the end I installed the packages i the order I listed above.

 

Moving forward you may want to open a ticket with Line6 support. I'm a regular consumer like you so in depth troubleshooting for your particular model and licensing is outside my realm.

 

Good luck!

 

When you get it figured out, consider adding your steps to this thread so others can reference it.

Share this post


Link to post
Share on other sites

erichpkins, thanks for your reply, I already tried couple of times to reinstall the driver with no luck, I opened a new ticket, thanks for your time and all the best...

Share this post


Link to post
Share on other sites

Hi, here we are at May 2020 with still no update... I've been trying to get my UX2 to work for MONTHS with my Mac Catalina OS...  Usually I download Line 6 monkey and bam no problem but its unfortunate that we can't even download it because its not 64-bit. I miss using my tones and presets and especially with us all being in quarantine, I've been dying to record some stuff. I love some of these tones and fx, but it is rather difficult when nothing is being done about this. This is my comment, and only commenting on this because has anyone received any updates or know how to get the UX2 and Podfarm 2.5 to work on Catalina OS... what are some alternate options...?  

  • Like 5

Share this post


Link to post
Share on other sites
20 hours ago, Vitaless_150 said:

omg really, how long we need to waiting for 64bit monkey update, really!!!


I don’t believe there will be a 64-bit version of Monkey.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...