Jump to content
Qvicker

Footswitches does not change sound /respond

Recommended Posts

First of all, I have a POD HD500X that works just great. Love it! Bought it 2017.

 

Now, my second guitarist in the band, just bought exactly the same model, but from a private person who couldn't handle it. (and I can see why)

The problem with his pedal is: Nothing happens when you press the footswitches (A,B,C,D)

However, if I turn the knob (A in attached picture) it changes the sound as programmmed, but it does not change the light on the footswitch (B in attached picture)

I've updated Flash memory and the latest drivers.

Is there a function/button that turns the footswitch off/on (ABCD) according to the current sound?

podhd500x_troubleshooting.jpg

Share this post


Link to post
Share on other sites

Thanks hurghanico!
We will try that and see if it helps...

Share this post


Link to post
Share on other sites
On 10/15/2019 at 8:46 PM, Qvicker said:

Is there a function/button that turns the footswitch off/on (ABCD) according to the current sound?

podhd500x_troubleshooting.jpg

In setup, it is possible to define ABCD to be FS5-FS8. See 'POD HD500X Advanced Guide' page 2-1 an 2-2.

Also switching view to performance view reveals if it is about this setting.

Share this post


Link to post
Share on other sites

YES! Thank you very much mara17! That solved the problem... Now it work as it should :-)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×