Jump to content
jorgealberto25

Issue with Playing at lower volumes with audio interface

Recommended Posts

When I use my hx stomp with my audio interface For late night playing Or recording I have to really turn up the volume of the scarlett so I can hear a mmm well, a good guitar tone. But is way to loud. If I use the stomp as an audio interface is perfectly fine but I don’t want that because of latency issue and popping noises do to my computer.

 

yes I already checked the levels of My daw and interface. 

Share this post


Link to post
Share on other sites

If you're using the Stomp for recording, you should be listening to the Stomp, not the monitored sound through the DAW. Turn OFF the Stomp Track's Monitoring Button in the DAW and use the knob on the Scarlett to mix the playback tracks and the direct signal from the Stomp. Full left (counter-clockwise) is full Stomp, full right (clockwise) is full playback.

 

FWIW - I use my Stomp as interface in my office rig. There's no latency/popping because I'm NOT listening to the Stomp through the DAW (Track Monitor Button OFF). I'm using USB 5 (LEFT/MONO) as Input to Reaper. The MAIN OUT level in the DAW gets routed to Stomp Outputs 1/2. I have all my INS/OUTS set to INST to keep overall noise down.

 

 

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×