Jump to content

Help Recording Spider V w/Cubase


Recommended Posts

Tried this in the Spider forum and got nothing, so I figured I'd take a shot here:

 

My Spider V 60 works great, my Cubase LE 10 installation went fine, and when I try to record direct via the amp's USB output, I can get Cubase to recognize the Spider as a MIDI input, but I can't get it to recognize that there's any signal coming out.  The MIDI and audio faders are both dead, no matter how high I turn them up, and the track is definitely armed to record and not muted.

 

Any ideas here?  I've done a fair amount of digital recording, but it's almost all been of the mic/live instrument kind, so USB-carried MIDI is new territory for me.

Link to comment
Share on other sites

You want Cubase to recognize the Spider as AUDIO input, not MIDI.  MIDI is not audio, it is digital signals carrying frequency and volume information (and sometimes program change info) which then has to be sent to software that converts it to an audio signal (a virtual instrument, VSTi).

Link to comment
Share on other sites

For better results in terms of sound quality and latency, it is recommended to use an audio device (Scarlet Focusrite, Presonus, ecc.). The audio device is connected to the PC and you can connect your guitar directly to the audio device and processing the sound with cubase using some plug-in. Or you can connect the digital outs of your Spider (but I don't known if there are digital outs in the spider v 60) to the balanced xlr input of the audio device and record the guitar processed by the Spider in cubase.

Link to comment
Share on other sites

12 hours ago, fflbrgst said:

You want Cubase to recognize the Spider as AUDIO input, not MIDI.  MIDI is not audio, it is digital signals carrying frequency and volume information (and sometimes program change info) which then has to be sent to software that converts it to an audio signal (a virtual instrument, VSTi).

 

How would I arrange for that?  When I set up a new Audio track, the Spider V isn't one of the input options – I just get my laptop mic.

Link to comment
Share on other sites

11 hours ago, deadastronaut said:

 

How would I arrange for that?  When I set up a new Audio track, the Spider V isn't one of the input options – I just get my laptop mic.

Do you have your computer connected via the USB-B port?  (That's the squarish one).  Assuming you do, turn on the computer first, then plug in the USB connector, then boot up Cubase. The amp should come up as an audio input option.  If not, try a different USB port on your computer.  If you already have another USB audio device connected, your computer might not recognize a second one plugged in at the same time.

Link to comment
Share on other sites

Yeah, it's plugged in that way, no other USB devices, and it comes up fine in Audacity and Garageband.  For some reason, I can only get Cubase to recognize it as a MIDI instrument.

 

I'm not gonna chuck Cubase entirely, but most of what I do recording-wise involves sending single tracks to a producer across the country, and Audacity is perfectly adequate for that (though you have to monitor input with the Spider V's channel volume rather than its master volume – strange; I guess the USB goes straight out of the preamp?).  Thanks anyway for the reply, mate.

Link to comment
Share on other sites

  • 1 year later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...