Jump to content
timleesan

6 Switch Looper Interface Help

Recommended Posts

Hello All - Writing to get some expertise on an issue I'm having with the 6 button looper on the Helix (LT if it matters)... The issue is simple, and I hope there's a simple answer but I can't for the life of me figure out what happened. 

 

When engaging the six button looper that has been assigned to one of the stomp switches the looper interface used to come onto the screen and show me which foot switches were assigned to  effects/rec/stop ect. But this is no longer the case... NOW when I hit the looper the foot switches will light up - like they should, showing the looper is armed, and it does work - but the screen remains on the signal chain view, and I get confused... 

 

What did I do? How do I get the looper interface to come back onto the screen!? 

Share this post


Link to post
Share on other sites

So the looper display used to work properly and now doesn't? What changed? Firmware update, factory reset, new power adapter or power bar, ...?

 

If nothing changed I would create a full system backup, as well as individual setlists, and try a factory reset followed by, if necessary, a firmware reinstallation.

Share this post


Link to post
Share on other sites

Well the looper display used to show up when I pushed the looper button. 

 

I have not installed any new firmware. I am not using any new power adapters or anything like that, just the factory cord into an outlet. 

 

I have changed a few global settings in regards to the stomp mode, so that the top switches are snapshots and the bottom are stomps... hey wait a second... I always assign my looper to the top right switch, would it make sense that *if* the top row of switches were assigned in global settings to be a "snapshots", it would still engage the looper but remain on the home screen? 

Share this post


Link to post
Share on other sites

No, I don't think that makes sense. In your new setup (snapshots on top row) you will need to press the MODE footswitch to change the display so that the Looper FS is visible in the top right position. Pressing that FS will then engage the Looper.  If it's the 1-switch looper (see Peter's comment above) the display will not change but the looper becomes active and the FS LED changes to reflect its status. If it's the 6-switch Looper the display should change to the familiar one that you are expecting.

Share this post


Link to post
Share on other sites

It's definitely not the one switch, on account of six switches lighting up when I engage it. The one switch just starts recording without "arming"

Share this post


Link to post
Share on other sites
38 minutes ago, timleesan said:

It's definitely not the one switch, on account of six switches lighting up when I engage it. The one switch just starts recording without "arming"

OK, you're right

 

1 hour ago, timleesan said:

I have changed a few global settings in regards to the stomp mode, so that the top switches are snapshots and the bottom are stomps... hey wait a second... I always assign my looper to the top right switch, would it make sense that *if* the top row of switches were assigned in global settings to be a "snapshots", it would still engage the looper but remain on the home screen? 

You can try a reset of the global parameters(FS5+6 on boot), to see if the problem still exists (don't forget to backup)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...