Jump to content
rockinb

2.82 question ...

Recommended Posts

yo all .... is it normal to have the helix "rebuild presets" every time you turn the unit on ?  I don't remember that delay before.

Share this post


Link to post
Share on other sites

No - each preset should only need to be rebuilt once. At each startup Helix scans all presets and rebuilds only those that have not yet been successfully rebuilt. If you have presets that are repeatedly being rebuilt it indicates that their rebuild is not being successfully completed and the affected presets are potentially corrupt.

 

Note that presets are not rebuilt when imported, so it is normal for these presets to be rebuilt at the next startup.

 

Here's a relevant previous thread....

 

Share this post


Link to post
Share on other sites

I had the same problem.   I just deleted all of the factory presets and the problem went away.   All of my user presets were fine.   I never use the factory presets anyhow.

Share this post


Link to post
Share on other sites

If you DL presets from elsewhere, sometimes rebuild will happen.

I copied the presets from one Setlist to another and rebuild happened.

If it's the third Tuesday in March at 3123 ft on the 37th parallel, and you turn your Helix 4.5 degrees to the East, rebuild happens.

 

Rebuild happens. I've just accepted it as one of those mysteries of life.....

Share this post


Link to post
Share on other sites

I think this may be a 2.82 quirk ... i tried silverhead's method although his math was difficult.  my helix was stopping on only preset 220 in the rebuild , and then quickly skipped to the end.

i figured 220 was factory setlist 2, bank 23 , slot D.  i overwrote it with a new preset to delete it.  upon restart, it stopped only on 219.  did the same delete for all of bank 23.  now it stops on 216 and then skips to the end quickly ...

do we have to live with this ?   

Share this post


Link to post
Share on other sites
20 minutes ago, rockinb said:

I think this may be a 2.82 quirk ... i tried silverhead's method although his math was difficult.  my helix was stopping on only preset 220 in the rebuild , and then quickly skipped to the end.

i figured 220 was factory setlist 2, bank 23 , slot D.  i overwrote it with a new preset to delete it.  upon restart, it stopped only on 219.  did the same delete for all of bank 23.  now it stops on 216 and then skips to the end quickly ...

do we have to live with this ?   

 

If the rebuild is stopping dead, open a support ticket. It's not a 2.82 quirk.

Share this post


Link to post
Share on other sites

no , it doesn't stop the rebuild  , .. it says "rebuilding presets" and quickly counts up by ones at a rate of about 10 per two seconds , then just stops briefly on one number (currently 216) and then finishes within 2 seconds ... skipping from 216  to 898 thru 915 and done.

 

might have to do what bobcoss did and delete all factory presets to solve this ..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...