Jump to content
Sign in to follow this  
Amarasco

Reaper and Helix - How to sync clock?

Recommended Posts

I'm experiencing terrible noises due to lack of clock sync between Reaper and Helix, used as an USB audio interface.

I tried to set the same sample rate but the noises are still there in the recording.

Can someone please help me fix this issue and explain me (like I'm a 5 y o kid) how to make the Helix the master and Reaper the slave?

 

Thanks in advance!

 

Share this post


Link to post
Share on other sites

What kind of noises are you talking about, exactly?

Share this post


Link to post
Share on other sites
6 hours ago, phil_m said:

What kind of noises are you talking about, exactly?

Like pops, digital squeaky noises, that happens during the playback.

I tried everything I could to the best of my knowledge but I didn't fix this problem.

Share this post


Link to post
Share on other sites
7 minutes ago, Amarasco said:

Like pops, digital squeaky noises, that happens during the playback.

I tried everything I could to the best of my knowledge but I didn't fix this problem.

 

That would typically be more related to your buffer settings rather than sample rate settings.

Share this post


Link to post
Share on other sites
5 minutes ago, phil_m said:

 

That would typically be more related to your buffer settings rather than sample rate settings.

Here's an example.

What should I do to avoid it?

Noises.mp3

Share this post


Link to post
Share on other sites
13 minutes ago, Amarasco said:

Here's an example.

What should I do to avoid it?

Noises.mp3

 

Those are classic buffer underrun sounds. You can increase the buffer size in the Audio Device menu in Reaper. I think the default may be 256 or 512. You can try setting it higher. If you're not direct monitoring, it doesn't matter all that much.

 

The other thing to do is check your system for conflicts that could be causing issues. Often times things like network adapters or Bluetooth adapters can cause issues. This program will tell what's causing problems: https://www.resplendence.com/latencymon

Share this post


Link to post
Share on other sites
20 minutes ago, phil_m said:

 

Those are classic buffer underrun sounds. You can increase the buffer size in the Audio Device menu in Reaper. I think the default may be 256 or 512. You can try setting it higher. If you're not direct monitoring, it doesn't matter all that much.

 

The other thing to do is check your system for conflicts that could be causing issues. Often times things like network adapters or Bluetooth adapters can cause issues. This program will tell what's causing problems: https://www.resplendence.com/latencymon

 

Thanks so much Phil, I'll follow your suggestions!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...