Jump to content

Pod Hd Buzz ; Guitar Problem Or Pod Hd Problem ?


mihnea912
 Share

Recommended Posts

Good day !

 

 

I seem to be having a problem when I play distorted and I have no idea if it's from the pod or my guitar . When I play distorted , I seem to be having a second distortion "behind" the distortion of the amp . It's a bright distortion , not loud but noticeable , and it sounds like when you have a slightly broken speaker that gives a crackling sound at certain frequencies. 

 

It's not because of my speakers , I recorded the sound and listened to it through different speakers and headphones . So it's either from the guitar or from the POD . 

 

It appeared out of the blue , after the last update but it turned up after a few days ( or I didn't notice it before )

 

Can anyone give me any advice ? Has anyone ever had this problem ?

 

It's not from the jack input ... I took it out , all the wires are soldered , I cleaned it ...

 

Thank you !

 

Link to comment
Share on other sites

I noticed something similar to this last week when building a new patch. I had a really nice and creamy overdrive tone going going, but in the trailing delays, it was really fizzy. It wasn't overload, because I create everything at unity gain by constantly checking effects levels vs. the clean signal. I'm not sure how I fixed it, I think by deleting the delay and re-adding it?

Link to comment
Share on other sites

- When I do my patches I usually use the single input approach (put everything on the top half of the signal chain) since the pod's signal chain actually starts off with 2-inputs and I pan the mixer to center. 
         - Try inputs 1:guitar, 2: variax 

         - Depending on the type of guitar i'm using ill put on the PAD switch if i'm using hot humbuckers

Link to comment
Share on other sites

So like this right? (picture attached)

just a note!..

 

to hear the real difference between a single input approach and the double one, the chain must be made in the default pre position..

because when you use only path A (with nothing in pre position) it behaves exactly as you were doing your chain in pre position with 2 same inputs..

 

I know that it's difficult to believe, but that's how it works..

 

post-1494240-0-78466700-1390756160_thumb.jpg

Link to comment
Share on other sites

http://rapidshare.com/share/7DA96275065C8524D49D13F9AAE2F244

 

I know the tone sounds bad but it seems that when I boosted the mids on this amp (Treadplate) and cranked the volume up , I could hear it clearer. 

 

I showed it to someone else but he said he can't hear it...it's like a high pitch buzz when you hit the string or chord ... like when you hear a crackling sound in your headphones when they start deteriorating.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...