Jump to content
Retro-Rick

Variax String Volume Not Changing Per Snapshot

Recommended Posts

Hey Guys, I've been trying to make a helix preset where the string volume changes from snapshot to snapshot, and can't seem to make it work.

In my case I'm trying to go from a Open G# with string 6 at volume 0% on 3 snapshots, to a standard tuned guitar with all strings 100% volume on the 4th snapshot.

The tuning changes fine per snapshot, but the string volume remains at 100%. I know I can work around this through workbench, but I shouldn't have to, it's supposed to work.

My input variax setting is - "per preset". I've checked every global setting and have found nothing that should effect it. Guitar is JTV59, flash memory 2.23, Helix 2.82.

 

Has anybody made a preset with snapshots changing string volumes?

Share this post


Link to post
Share on other sites

Have you assigned the string volume parameter to the Snapshot controller?

  • Upvote 1

Share this post


Link to post
Share on other sites

Update - I noticed, if I leave the preset, and return, it works temporarily, the 6th string is dead (which is what I want) in snapshot 1... But as soon as I go to any other snapshot, the volume goes back to 100% on all the snapshots.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...