Jump to content
mkaylor

Helix 1/4" Output Noise

Recommended Posts

I have a G10 to a Helix, running into a Powercab Plus with Line 6 Link without issue.  I also have Helix running XLR stereo out to a Focusrite Scarlett 18/20.  None of this has any issue.

 

I added a Fender Rumbler 25 to practice Bass.  Hooked it up with the 1/4" output.  Now I hear this computer like hiss that rolls in and out. but just on that amp.  I've unhooked EVERYTHING from the Helix and it's still there.  Everything is hooked into the same power outlet for ground loop isolation.  I've also tried another 1/4" cable and routed it a different way.

 

G10 straight into in the Rumbler has no issues. 

 

Checked the 1/4" setting on the Helix and it's set to Instrument.

 

I'm at a loss on what I can do to isolate it.  Can I lift the ground wire on the 1/4" or do they make some sort of isolation device for 1/4" .  This has to be between the Helix and Rumbler only.

 

Please Help,

Mike



"

Share this post


Link to post
Share on other sites

Always thought the lift was for XLR only.  That did help a little bit, but not totally.

 

Thank you

Share this post


Link to post
Share on other sites
12 minutes ago, mkaylor said:

Always thought the lift was for XLR only.  That did help a little bit, but not totally.

 

Thank you

 

You cited a "computer-like hiss". Is USB connected?

Share this post


Link to post
Share on other sites
6 minutes ago, rd2rk said:

 

You cited a "computer-like hiss". Is USB connected?

 

Unhooked the USB's from the Powercab and the Helix first thing.  Only thing hooked up now is G10->Helix->Rumble 25.   When I lifted the ground,  the hiss went from having a computer like sound to it, to just a straight hiss.  If I unhook the 1/4" from either end hiss stops.  Unhooking G10 makes no difference.  Turning up or down volume on helix or selecting difference patch makes no difference.

 

With the plug out and touching the jack,  ie.... ground to ground...  Hear Nothing.    If I crank mids or treble,  it is more pronounced.  Hiss is there from 0-10.  Since lifting the ground,  it hisses like a fully cracked amp.  Just enough there to drive you insane.

 

Looking for a 1/8" converter,  should have one somewhere.  Going to see if it does it in the Aux port.

 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...