Jump to content
barobinson606

Setlists gone wild?

Recommended Posts

When I'm on the schedule at my church I make make two presets with Snapshots for ever song we do - One with an Amp Sim/IR and One just using the pedals for a pedal board (That's the one I use since I go through an amp at church.)

I played this past Sunday and haven't taken my Helix out of the backpack til today (Saturday) and my presets look like the picture. Any one know what happened? Is this common?

80617550_525479121397435_1372306372502224896_n.jpg

80667552_2463108164006929_1571712061853925376_n.jpg

Share this post


Link to post
Share on other sites

I don't know if it is common but it has happened to me. I had to recover using a full backup as restoring setlists made my Helix screen go blank.  I contacted Tech Support but they never did get back to me after their initial response.  Maybe if you open a ticket with them they will see that this is happening to several people.

Share this post


Link to post
Share on other sites

If you restart the unit without being connected to HX Edit... what do the set lists look like on the UNIT itself? 

 

I ask this because HX Edit is just another interface in the chain...and is subject to USB port communication errors! It is IRRELEVANT to the unit itself other than being a fancy interface. 

Share this post


Link to post
Share on other sites

i had similar issues with some presets, had to do a special reset, reinstall HX Edit and its been fixed since then.  There is another thread with the exact steps listed....

 

Share this post


Link to post
Share on other sites
11 hours ago, codamedia said:

If you restart the unit without being connected to HX Edit... what do the set lists look like on the UNIT itself? 

 

I ask this because HX Edit is just another interface in the chain...and is subject to USB port communication errors! It is IRRELEVANT to the unit itself other than being a fancy interface. 

 That is true but when I restored my setlists to try to get rid of patch errors the floor's screen went blank and I had to restart it. It went through and rebuilt the patches and i thought it was all ok. then if I copied a patch from one location to another the corruptions appeared again.

 

If it was just a communication error then re-connecting HX Edit to the unit would show different results. This was not what happened in my case.

Share this post


Link to post
Share on other sites
11 hours ago, codamedia said:

If you restart the unit without being connected to HX Edit... what do the set lists look like on the UNIT itself? 

 

I ask this because HX Edit is just another interface in the chain...and is subject to USB port communication errors! It is IRRELEVANT to the unit itself other than being a fancy interface. 

 I did several device resets. Reset Patches, Reset Setlists. I then had to do a global reset and restore from a whole backup.  I have not seen the issue again but I have not tried to copy and paste since then either.

Share this post


Link to post
Share on other sites
13 hours ago, codamedia said:

If you restart the unit without being connected to HX Edit... what do the set lists look like on the UNIT itself? 

 

I ask this because HX Edit is just another interface in the chain...and is subject to USB port communication errors! It is IRRELEVANT to the unit itself other than being a fancy 

 On the unit itself it was the same thing as the Edit, even when it wasn't connected via USB

Share this post


Link to post
Share on other sites

I tried twice loading a backup I had just did but it only went to 30% and came up as an error. The unit went blank and froze.

 

So what I ended up doing was a factory reset, loaded a backup I had done last week, but noticed some of the presets were still a little wonky.

 

So I exported what I could save and did ANOTHER factory reset. I had to go out of town for work today so I'll play around with it more when I get back.

 

On a side note, some of the factory pre-sets are totally different than when I first got my Helix about a year and a half ago, so I'm looking forward to checking thise out.

Share this post


Link to post
Share on other sites

Search for one of my threads/posts...there is a thread with a set of steps to follow without having to do a Factory Reset.  I went through all the steps and was about to Factory Reset and tried the steps I'm referring to and it resolved that issue.  

 

I had a thread titled Corrupted Presets, but the steps I believe were listed in another thread I was commenting on.  But I may have posted them in my thread. 

Share this post


Link to post
Share on other sites
12 hours ago, reginaldStjohn said:

I have not seen the issue again but I have not tried to copy and paste since then either.

 

When troubleshooting problems, it is important to go through the process of elimination. If you just repeat the same processes over and over you will never know what the culprit is. 

 

Do yourself a favor and don't do any copy/paste in HX Edit...  do it on the unit itself and stay disconnected. 

If everything works on the Helix itself.... then it starts to break down when using HX Edit. BINGO.... it's a problem with HX Edit and/or a communication breakdown. 

 

10 hours ago, barobinson606 said:

On the unit itself it was the same thing as the Edit, even when it wasn't connected via USB

 

But were you connected when this problem first showed up? Once HX Edit takes a dump it does so directly into the Helix because of how they sync.

 

IMO... it is very important to take HX Edit out of the chain for a while to see how the UNIT is actually running on it's own. Like I said... I have not seen the hardware hiccup or fail on it's own, I have seen some anomalies when using HX Edit.

  • Like 1
  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...