Jump to content

Guys!!! HELP!!!! issue on phone volume


oxyzzenic
 Share

Recommended Posts

In my case on Helix, If I turn the phone volume near 3oclock degree to maximum, I can listen the noise.

I did it with no connection on any devices, jack, amp blabla anything.

I turn off every fx inside the preset and make the input volume to 0db(It means I check it with no input).

 

However without all my effort, I still can listen the noise.

 

I check the headphones and connecting jacks but no problems are found.

 

Is it only happen to me or happen to every helix devices?

Link to comment
Share on other sites

3 hours ago, oxyzzenic said:

In my case on Helix, If I turn the phone volume near 3oclock degree to maximum, I can listen the noise.

I did it with no connection on any devices, jack, amp blabla anything.

I turn off every fx inside the preset and make the input volume to 0db(It means I check it with no input).

 

However without all my effort, I still can listen the noise.

 

 

 

Every audio device on earth has a noise floor, and higher gain patches will have more noise than others. Add a noise gate if it bothers you.

 

And not for nothing, but unless you're using very high impedance headphones, turning the volume up that high will be punishingly loud anyway... do your ears a favor and roll it back some. Lost frequencies don't come back.

  • Like 1
Link to comment
Share on other sites

1 hour ago, DunedinDragon said:

What the HECK is phone volume??

 

Pretty sure he means "headphone volume".

 

2 hours ago, oxyzzenic said:

If I turn the phone volume near 3oclock degree to maximum, I can listen the noise.

 

Any audio device turned up that loud is going to have hiss/noise. Amps, stereos, ipods, etc... etc.... 

However... as stated above, why are you running it that loud! For most presets, that would take out eardrums. Playing at relatively normal volumes will not induce any noise. 

 

Link to comment
Share on other sites

I agree with everyone about the noise floor but what happens when you try a blank preset?  On a blank preset, with the phones volume all the way up, you shouldn't hear any noise.  

 

Do you hear the same noise when connected to an external speaker from the 1/4" outs or XLR outs?  I realize those outputs aren't connected to the phones knob.  But if you do hear the same noise, it's obviously something else.  Perhaps it is dirty power, improperly grounded electrical wiring, florescent lighting, etc.

Link to comment
Share on other sites

1 hour ago, oxyzzenic said:

I try on blank preset even the input is minimum, only connect on powercode and phone out. The noise happen same way.

 

Please record the noise and post it. 

 

IMO... between 3:00 and full you will hear hiss regardless of having a preset loaded. That's "really loud"! 

BUT - you may be experiencing something different. Without actually hearing it, or knowing the actual noise levels, we simply don't know. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...