Jump to content
rockinb

Helix floor Wah

Recommended Posts

yo boyz ...  would some one be so kind as to simply spell out , step by step , how to make expression pedal 1 be the Wah controller without using the toe switch. 

I use a Mission pedal into Exp2 for my volume pedal.

 

hopefully , with the heel down ; the pedal is out of the chain completely , but turns on as the pedal is rocked forward to initiate the Wah . 

 

I find the toe switch difficult to trigger and a pain in the lollipop !

 

trust this makes sense .....

 

thx in advance,

rb

Share this post


Link to post
Share on other sites

I don't believe its possible to do what you are asking.   Unless I'm mistaken,  the wah is 'on' or it's 'off'.  You could, however, change activation of the wah from the "toe switch" to one of the other footswitches or make it part of a preset.   Still going to be an extra move though.    If I'm wrong about this, I'll be interested in knowing how it's done myself.

Share this post


Link to post
Share on other sites

yes you can, I dont have my helix in front to know the exact steps....BUT I do this all the time for my presets w/wah.

 

HX Edit Steps

Step 1: Add the Wah (choose model and such.  

Step 2: right click on the position parameter and choose Exp 1 (I think it defaults to Exp 2, if not, ignore this step)

Step 3:  click on the other tab on the right, I forget the name.  Its above the higher end of the parameter sliders, it allows you to assign things to controllers

Step 4: in the 2nd drop down, choose 'Bypass'

Step 5: on the first parameter, you will lower/raise it to whatever % travel you want the pedal to move to trigger the bypass state of the effect.  For me, I have it opposite how you have it.  I like it 'toe down' as off, so I set mine to 97%.  This allows 98-100% as my 'off' range and when it comes to 97% or lower it turns on the effect.  I also lower the delay parameter to 0ms for this action as when its off I want it off.  Some people like to have a small delay in case they travel/wander into the 'off' range it doesnt shut off automatically.

 

This should take care of it. 

 

You should be able to do the same thing on the Helix itself, to get to the Controller Assigns menus I think you just have to hold down the parameter's knob for a second or two to get it to bring up that menu.  Could be wrong here though, I do 90% of my editing on HX Edit

 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...