Jump to content

Audio Interface recording 'doublespeak'


ashm25
 Share

Recommended Posts

First time post and new to the forum (also relatively new to Helix) so please forgive the noobness.

 

I've been recording guitar in Reaper with the Helix and it's been really easy to set up which is great. However, something I've not been able to fix is the 'doublespeak' (I don't know what else to call it, I imagine there is a technical term...). That is to say I am hearing the guitar twice out of my speakers - once because it is coming straight out of the Helix, and again on top because it is coming back out of the computer and out the speakers again. The microseconds of latency give everything a chorus effect whether you want it or not!

 

I can fudge a workaround by muting the active track in Reaper that I'm recording to, so I'm just getting the guitar straight out of the Helix and into the speakers and not the 'bounced back' sound from the computer. However, it's not ideal as that means if I'm doing another take of the same part or a continuation of that part, I can't hear the lead-in as the track is muted. Not the end of the world, of course, but not ideal. I wondered if there was some way (something in the 'Ins/ Outs' menu in Global Settings, perhaps) to mute what comes back in from the USB?

 

OR is there a setting in Reaper where you can automatically stop an active track from being sent back out through the speakers (but not audio already recorded on that track, only what is being received on that recording take)?

 

For info, I use a HeadRush FRFR 112 via the mono XLR output both to play the Helix through and as my studio monitors as they are far better sounding than my Logitech computer speakers.

 

Thanks all, any help appreciated!

 

Ash.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...