Jump to content
poetje

HX Effects: Wah assigned to exp1, but how do I visual see that wah is on?

Recommended Posts

Hello,

 

I have assigned a wah model in HX Effects to EXP1 with auto-engage. (so the wah isn't assigned to a footswitch).

It works, but I can't see if the wah is on or off, only hear it.

Is it possible to see if the wah is on or off with a visual light, like the rings around the footswitches?

 

Thanks in advance, Jerry

Share this post


Link to post
Share on other sites
3 hours ago, poetje said:

Hello,

 

I have assigned a wah model in HX Effects to EXP1 with auto-engage. (so the wah isn't assigned to a footswitch).

It works, but I can't see if the wah is on or off, only hear it.

Is it possible to see if the wah is on or off with a visual light, like the rings around the footswitches?

 

Thanks in advance, Jerry

 

The blocks in the signal chain "light up" (well they get slightly brighter, anyway) when the effect is engaged. It's subtle, but that's as good as it's gonna get.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...