Jump to content
Sign in to follow this  
bendagostino8

Can’t control amp while using 4 cable method with hd 500x

Recommended Posts

I have my pod hd 500x plugged into my peavey 6505 with 4 cable method and all of the knobs and switches on my amp do nothing now. Any help would be much appreciated.

Share this post


Link to post
Share on other sites

Did you put also a FX LOOP block in the virtual chain as you should have been done to make the 4CM working properly?
If the FX LOOP block is missing (or if it is turned off)  when using the 4CM the pre-amp part of your amp is bypassed which means that most amp controls can not affect the tone anymore.

 

You can find a 4CM scheme description here:

4 Cable Method

 

_______________________________________________________________________________________________________________________________________________________________________

All about POD HD500/X

help and useful tips

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...