Jump to content
Sign in to follow this  
rockinb

no sound

Recommended Posts

hey guys ... embarrassed to ask ... but ... I'm trying out some Brett Shull presets and am not getting any volume/sound from them .... I know it's simple ... but ...

 

all other pres and snaps are fine ...

Share this post


Link to post
Share on other sites

Just a shot in the dark but, move the expression pedal to heal and back to toe.  The volume block might be at 0db.

Share this post


Link to post
Share on other sites

Hmm....just had another thought.  Bypass all of the blocks and see if you're hearing a clean signal.  If you get a clean signal with no blocks enabled, enable each block one by one.  If you're not getting a clean signal with all blocks bypassed, check the input....Multi/Guitar/Aux/Variax etc -and/or- the output level at the very end of each path....it looks like an arrow.

 

Too bad it's a paid preset or else I'd just say upload it here and one of us will look at it for you.

Share this post


Link to post
Share on other sites

Just a common one - is there an IR in the preset?

Do you have an IR in that slot?

Share this post


Link to post
Share on other sites

thx for the help ....  all the pres are sent with the output to XLR only ... changing to ""multi "  solved the problem !

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...