Jump to content
Smj7

Programming Mc6/Stomp for impedance switching

Recommended Posts

I’m horrible at this midi stuff, but I’d like to have a button on the Mc6 dedicated to scrolling through the input impedances... is this possible? Or can I only toggle from one to another?

 

Can someone walk me through this?  Thanks!

 

Sean Meredith-Jones 

www.seanmeredithjones.com 

Share this post


Link to post
Share on other sites

I think you're out of luck as far as actively scrolling the input impedance settings goes.

You can use Snapshots to change them to accommodate specific devices, but that'a about it AFAIK.

Share this post


Link to post
Share on other sites

Hey Folks,

 

I'm revisiting this as I have some time.  I want to setup a switch on the MC6 to toggle between 230k and 1M impedance.  I have a guitar with Humbuckers and coil taps.  The taps are considerably brighter than the Humbuckers.

 

Here's What I've tried:

 

1)  Go To The Impedance parameter in The input section on the Stomp

2) In the menu: select Controller Assign

3) Set Parameter to In-Z    Controller: Midi CC     CC# shows up as CC4 on the Stomp

4) Turn The page and Set Min Value to 230k (Single Coil) and Max value to 1M Ohm (Humbucker)

 

On The Mc6

 

1) For Button C I set the Toggle Mode to On

2) Msg 1 Action: Press    Type: Control Change

3) Set CC#: 4    Value: 0

4) Msg 2 Action : Press   Type: Control Change

5) CC#: Value: 127

6) press "Learn" on the Stomp

 

What happens when I try it:

 

If the In-Z value is on 230k to start, when I try out the action of toggling to 1M.... The stomp's In-Z value goes to Auto.  When I toggle the MC6 button again... it doesn't affect the Stomp and it just stays on Auto.  There's no toggling going on.

 

Is there something I'm missing?

 

Sean Meredith-Jones

www.seanmeredithjones.com

 

Share this post


Link to post
Share on other sites

Sigh...

 

Rewatched the Morningstar demo of programming for the Stomp.

 

In the MC6 Midi Editor.... I forgot to distinguish between position 1 and position 2 for each control change.  I had them set to both. Hence I could get it to change to one setting but not the other.

 

Rock on.

 

Sean Meredith-Jones

www.seanmeredithjones.com

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...