Jump to content

Hd500 Power Supply Problem


music_tech
 Share

Recommended Posts

Hi, it look like the power supply is broken.

First of all, it should not blink!

Second the hd starts an restarts.

I once had this when I tried another power supply, that was to0 weak.

Contact your dealer for replacement.

Link to comment
Share on other sites

 

 

The light on the power supply blinks even when the power supply is not plugged in the hd500.

 

thanks

 

 

did you even try a global rest?

 

Hi toneman,

the TO wrote, that the power supply blinks without plugged in the hd. Normally the green light doesn't blink.

Therefore it IMHO a problem with the power supply and a global reset doesn't fix the problem.

Link to comment
Share on other sites

I dont know why the power supply bliks even when its not conected to HD500. but i hold down the left key on the directional keypad and power up the Pod and it make a global reset and start working normaly. then i conect the hd to the pc and replace the factory presets with my own and now thre pod is working great, and the power supply stop the bliking.

Link to comment
Share on other sites

Hi toneman,

the TO wrote, that the power supply blinks without plugged in the hd. Normally the green light doesn't blink.

Therefore it IMHO a problem with the power supply and a global reset doesn't fix the problem.

 

better trade in my eyes :blink:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...