Jump to content
p8guitar

how to prevent Variax volume know sending CC7 (volume)?

Recommended Posts

I have a Fishman Tripleplay attached to my Variax. When I turn down the volume of the Variax guitar with the volume knob of the guitar, the MIDI output of the tripleplay is turned down, too, because MIDI CC 7 (= Volume) is sent. How can I prevent this?

When I look in HX Edit command center, there is no midi CC mapped to the volume knob of the Variax! "Command" is set to "none".

?!?

Share this post


Link to post
Share on other sites

If you are not using MIDI for any other purpose you can simply turn off MIDI in the Helix Global Settings.

Share this post


Link to post
Share on other sites

Ah! Thank you very much, this solved my problem.

How do you know such things? I never saw it mentioned in the Helix or Variax manual. But maybe I didn't read carefully enough.

Share this post


Link to post
Share on other sites
16 hours ago, p8guitar said:

How do you know such things? I never saw it mentioned in the Helix or Variax manual. But maybe I didn't read carefully enough.

 

IMO.... Rule #1 with MIDI is to turn off OMNI and set each device to a discrete midi channel. That gives you control of what you want, when you want, without any surprises. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...