Jump to content
fourchimney

Helix/PowerCab/DAW routing issue

Recommended Posts

I have been using my Helix Floor as an audio interface for Cubase. It generally works great. The Cubase stereo tracks come into the Hx via USB 1/2 and I use the XLR outs to feed my active studio monitor. I can send the guitar output of my Presets to USB 5/6 and the Mic input to USB 3/4. It even lets me reamp by sending a dry guitar part back into the Hx via USB 7. So far, so good.

 

Yesterday my PowerCab 212+ showed up. I'm feeding the PowerCab via the L6 Link using an ordinary XLR cable. Sounds great - I LOVE this amp.

 

But all is not good in paradise: The Cubase tracks coming into the Hx are feeding my active monitors via the XLRs as usual, and now also playing (very loudly) on the PowerCab via the L6 Link.

 

Cubase is just sending tracks via ASIO Helix and USB 1/2. It doesn't see hardware past that, so I can't "switch off" the PowerCab from the DAW

 

Does anyone have advice on how to change the routing so that the PowerCab doesn't see the DAW? Or maybe know how to configure the L6 Link port?

 

Thanks mucho in advance,

 

Mike

 

 

 

Share this post


Link to post
Share on other sites

In Global Settings>Ins/Outs try setting USB In 1/2 to the Outputs that your Monitors are connected to, NOT Multi.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...