Jump to content
Sign in to follow this  
GitaarGek52

Helix HX Effects 2.82.0 Snapshot Blues

Recommended Posts

Got the HX Effects a week ago.  Got the latest update, 2.82. Love the sounds! 
The snapshots, however, give me a hard time....They 'blink' and when I tap them, the HX jumps back to the preset mode.
Using the edit software on my pc it works just fine.


I have searched the forums and it has been mentioned here and there, but I haven't found a soltion yet.

 

Anybody??


 

Share this post


Link to post
Share on other sites

Go to Global Settings>Switches>Snpsht Mode and set it to Latching if you want the snapshots to remain up after you select one. They're flashing because it's set to Momentary. The update resets the Global Settings to their default, so if you didn’t restore from backup after doing the update, that’s why this setting would have changed.

  • Upvote 1

Share this post


Link to post
Share on other sites

I Learned early on that if you're connected Via USB to the Comp it will fart like that

Share this post


Link to post
Share on other sites

Hello Phil,
thanks for the reply. 
The switch IS on 'latch' in Global Settings, but I still have the same 'blinking' going on.

To make sure I did a back-up en a factory reset, but no dice.

Suggestions anyone?

Share this post


Link to post
Share on other sites
3 hours ago, GitaarGek52 said:

Hello Phil,
thanks for the reply. 
The switch IS on 'latch' in Global Settings, but I still have the same 'blinking' going on.

To make sure I did a back-up en a factory reset, but no dice.

Suggestions anyone?

 

I would double check. There’s also a Preset Mode parameter that has the same settings (Latching and Momentary) as options. Make sure you’re looking at the one for Snapshots.

Share this post


Link to post
Share on other sites

Hello Phil,
I think you are right.  The moment/latch switch I find in the Global Settings is the one for the presets.
The only edit choice for snapshots I can find (in Global Settings) is the one where you choose between recall and discard.

 

 

 

Share this post


Link to post
Share on other sites
6 minutes ago, GitaarGek52 said:

Hello Phil,
I think you are right.  The moment/latch switch I find in the Global Settings is the one for the presets.
The only edit choice for snapshots I can find (in Global Settings) is the one where you choose between recall and discard.

 

 

 

 

It’s under Global Settings>Switches, but you have to hit the > switch to go to Page 2 of that menu. There you’ll see the Snapshot Mode setting.

Share this post


Link to post
Share on other sites

Must be me....In Global Settings I can go to ins/Outs, Prefs, Switches/Pedals, MIDI/Tempo/Displays.
where's that >switch that brings me to page 2?

Share this post


Link to post
Share on other sites
1 minute ago, GitaarGek52 said:

Must be me....In Global Settings I can go to ins/Outs, Prefs, Switches/Pedals, MIDI/Tempo/Displays.
where's that >switch that brings me to page 2?


Select the Switches menu. The options you see there at first are page 1. The > switch is under the ACTION key.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...