Jump to content

Turn off dim LED for inactive snapshots - Lo/Brt to off doesn't do it


revolver1010
 Share

Recommended Posts

I've turned off the LED ring in the global settings and it now makes inactive "stomps" no longer lit but for snapshots any one that I assign a color to manually still lights dim when inactive. I want it OFF! It can be confusing seeing a lit ring even though it's dim when it's not in use. Is there some way to fix this? When using automatic it sets all snapshot footswitches to Red but fully turns off the LED when a snapshotis not selected. So I'd imagine there has to be a way.

 


Rev.

Link to comment
Share on other sites

I am sure this would be unintentional... aka, a bug. The vast majority of users likely leave the colors (for snapshots) in their default setting and would never notice this. 

 

I'd suggest you open a ticket with Line 6 and outline the problem as you did here. If they can confirm the problem they will likely slip the fix into a future update. 

  • Like 1
Link to comment
Share on other sites

I have my snapshots set this way.  I have mine setup in preset/snapshot mode and my 4 snapshots are only lit if there is something there I wanna use.  I typically have my lead as the far right (4th) one and then build snapshots to the left for rhythms.  Lead is then closest to my wahs and such if needed for quick changing, plus I put most my weight on me left foot while playing singing.  anyway...

 

There is a setting where instead of Low/Bright where its off/??? and that should do it, but then in each snapshot you don't want a color, you have to unassign/assign the current color to 'Off'.  

 

When I created my preset templates (which I use to build my song presets off of)  I did that for all snapshots and then when I need a snapshot its not defaulted to a color to be unassigned I just assign the color I want  (red/orange/yellow = varying rhythm tones, green = lead tone)

Link to comment
Share on other sites

1 hour ago, themetallikid said:

There is a setting where instead of Low/Bright where its off/??? and that should do it, but then in each snapshot you don't want a color, you have to unassign/assign the current color to 'Off'. 

 

Check the title of this thread... I said I set it to off and it doesn't turn them off when inactive. It only made the stomps fully off when inactive.

 

So you're telling me that if you set a color for your Snapshot, say green on Snapshot 2, and you then activate Snapshot 1 on your unit the LED ring for Snapshot two fully turns off? Cause it doesn't on mine unless I leave the color set to automatic - and on automatic it assigns red to every snapshot.

 

I can live with it being red on each Snapshot but *it would be nice* if I could set all my Snapshots that are clean channel to green and all those distorted to red and have the light fully off when inactive. Does seem like an oversight by Line 6.

 

 

Rev.

Link to comment
Share on other sites

I read the title, I misunderstood what you were looking to get with it.  the way you just described it makes more sense.  You want the light on/off as the snapshot is turned on off.  

 

My bad, I thought it was more like my situation where out of 4 snapshots I may only use 1/2/3 instead of all 4 and I don't want the extra unused 1/2/3 to have a light on at all as its distracting when trying to make a quick switch while singing.  

 

Yes what your describing I don't believe is a behavior Helix has...

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...