Jump to content

G10 Relay Update Issue


tjmaclean
 Share

Recommended Posts

2 hours ago, voxman55 said:

 

I completely agree.  Just to clarify, the replacement IS the old version - it's still the Mk1 G10T not the G10T II  wink.gif

 

Whhaaaaaat? Oh my god, this is getting more intricate than watching Interstellar in reverse play...

  • Haha 1
  • Downvote 1
Link to comment
Share on other sites

2 hours ago, PierM said:

 

Whhaaaaaat? Oh my god, this is getting more intricate than watching Interstellar in reverse play...

:rotflmao:rotflmao:rotflmao

 

Tell you what, never mind Interstellar - if you can follow the film 'Tenet' you're a better man than me my friend!  :huh:huh:huh:confused:confused:confused

  • Haha 1
Link to comment
Share on other sites

  • 3 weeks later...

Hey !

I had the charging issue, bought a second transmitter in B stock and it would not work either but somehow I got them both working !

I openned them and cutted a small piece of the batteries cables to acces the wire. Then I forced the charge of the batteries with a 5V and 1 amp limit power supply.

I stopped when it started heating, and let it cool down for an hour. And now it charges well on the receiver.

This is not the safest fix but hey, if it works it ain't stupid, is it ?

 

Link to comment
Share on other sites

  • 2 weeks later...

I own a G10 s and i also have a few old transmitters from old g10 units that have not been updated since all these charging issues surfaced.

I have not used the wireless systems in a long time, but would like to use them again.

I also own an original usb to 1/4" charging cable.

I point out that it's original because the new usb charging cables may have been modified not to charge the batteries to capacity.

I don't believe my g10s receiver has been updated, but I am not sure.

If I charge my transmitters using my original usb to 1/4" cable, will the battery still get a full charge?

If my receiver  was updated, (I am not sure if it was), can these recent updates limit the battery life from the receiver base when I plug in the transmitters so that the unit can choose a channel?

Any help would be appreciated and am sorry so many of you have issues this battery life.

 

 

Link to comment
Share on other sites

  • 4 weeks later...
On 1/19/2021 at 3:32 PM, Septemfluous said:

My unit was AWESOME!!!!  ... then I updated to firmware 1.2.  Now, about every 3-5 minutes I get momentary dropouts.

I am struggling too. My G10 has never failed me. Today I plugged it in and it keeps cutting out after the “fire” update! How frustrating to be at a gig and have the guitar keep cutting out. I don’t know if it’s the cord or the firmware. I bought this in 2017 and use it on an acoustic Martin. 

Link to comment
Share on other sites

  • 4 months later...
  • 6 months later...

Today I followed instructions and updated firmware for G10. The transmitter no longer has a light after the update and will not show to be updated again. Please send new transmitter. Worked fine until I updated.

 

Link to comment
Share on other sites

On 6/28/2022 at 5:10 PM, Joebauer said:

Today I followed instructions and updated firmware for G10. The transmitter no longer has a light after the update and will not show to be updated again. Please send new transmitter. Worked fine until I updated.

 


You need to open a support ticket: https://line6.com/support/tickets/add.html

Link to comment
Share on other sites

  • 1 month later...

Just bought a brand new Line6 Relay G10 unit. It's been on charge for 6 hours now. Still flashing red on the base. No lights whatsoever on the transmitter. (Transmitter is marked only as 'G10' no 'T' on it)

The reason I bought this is that my original G10 works flawlessly with my spider V240, but I need to be able to charge the transmitter without taking my amp out of the car all the time. Plus, it would give me a spare transmitter. Having read this thread, this purchase may have been a big mistake!

Link to comment
Share on other sites

On 8/11/2022 at 11:48 PM, oldmanrockband said:

Just bought a brand new Line6 Relay G10 unit. It's been on charge for 6 hours now. Still flashing red on the base. No lights whatsoever on the transmitter. (Transmitter is marked only as 'G10' no 'T' on it)

The reason I bought this is that my original G10 works flawlessly with my spider V240, but I need to be able to charge the transmitter without taking my amp out of the car all the time. Plus, it would give me a spare transmitter. Having read this thread, this purchase may have been a big mistake!

 

Are you sure you fully pushed the transmitter down to the base? The base does flesh red even when the transmitter isn't fully docked. Happened to me when I first bought my first G10...:P

  • Like 1
Link to comment
Share on other sites

On 8/12/2022 at 5:06 AM, PierM said:

 

Are you sure you fully pushed the transmitter down to the base? The base does flesh red even when the transmitter isn't fully docked. Happened to me when I first bought my first G10...:P

Thanks, I tried that and didn't work, but I did plug the transmitter into my spider V240, and it kickstarted the led's, so when I put it back into the base, it decided to charge. (at least i think so, charged overnight but it still flashes green slowly) I checked the version numbers base is 1.01, transmitter is 1.05. My old transmitter was upgraded to 1.06, I'll have to compare them to see how they perform.

Link to comment
Share on other sites

 

I cannot for the life of me find either a G10T or G10T2 transmitter for sale. Even the Line 6 store is out ???

 

I am in Canada. Does anyone know where any availability for these are ???

 

I did find one source, "Acclaim Music" but they wanted $67 to ship it pushing the price to $207 ???

Link to comment
Share on other sites

I found the G10T I thought I had lost (I have 2 ... whew). This is so weird that I can barely find any G10's anywhere for sale? As I mentioned, even the Line 6 Store doesn't have them?? There are some charger/transmitter packages out there.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...