Jump to content
rdw1963

PowerCab presets

Recommended Posts

i am having problems saving presets on my PC+, I edit and save them with the editor and when I turn my amp back on there gone, I have even edited a new preset on the amp itself without the editor and when I turn the amp back on it's not there. Does it have to stay hooked up to the editing software use on the amp?

Thanks

 

Share this post


Link to post
Share on other sites

Are you pressing the SAVE button twice, and after all the editing is done?  Once to engage the 'save' process... then another to the preset number to make it official.

Share this post


Link to post
Share on other sites
21 hours ago, logicbdj said:

Are you pressing the SAVE button twice, and after all the editing is done?  Once to engage the 'save' process... then another to the preset number to make it official.

I will double check that today, thank you.

Share this post


Link to post
Share on other sites
On 3/23/2020 at 8:56 AM, rdw1963 said:

I will double check that today, thank you.

 

LOL!  I'm thinking your advice was solid, 'logicbdj'.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...