Jump to content

Pod Hd Pro For Recording/jamming Through Cubase


Jonny_BGrove
 Share

Recommended Posts

I've just got a Pod HD Pro. When we have guitar jamming sessions with my band, I go unbalanced left into audio interface then to cubase. Our other guitarist has either the HD300 or 400 i'm not sure and his sound is crisp and clear whereas mine sounds over bassy and pretty poor quality to be honest.

 

I have set it to studio/recording but there is still a fizz/over bass kind of sound even though I have turned the bass down on the distortion and the POD in general and it still sounds rubbish.

 

Am I missing something here?

 

My chain is :  Noise gate, screamer, noise gate, engl fireball.

 

Any help on how to get the best clearest tone would be amazing.

 

Thanks everyone 

Link to comment
Share on other sites

When you listen to the signal coming from the HD Pro through headphones or plugged directly into monitors how does it sound? Could it be possible that you're clipping the input of the audio interface you're going into? Also are you sure you have the HD Pro set to the correct output mode, which in this case would be Studio Direct?

Link to comment
Share on other sites

Hi there.

 

Sorry for my dumbness but what does clipping mean? Thing is I had it set on stack amp setting and then only last night found out about it so changed it to studio/direct which sounded a hell of a lot better (no fizzing etc) but I just don't get why the other guitarist tone is so clear and no fizz or unwanted noises are in there. Could it be a crap cable that we're using?

Link to comment
Share on other sites

When you're dealing with audio signals, clipping is what happens when you try to send a signal that's too strong into a preamp or interface. Some interfaces will have a meter on that shows the level of the signal. Some will simply have a light that blinks. Clipping will generally sound really bad - fuzzy, distorted (in a bad way). If you have the unbalanced outputs set to line instead of amp, this signal could be hot enough to clip your interface's input depending on where you have the HD Pro's master volume set.

Link to comment
Share on other sites

Ahhhh I see. I will have a look at what all the settings are tonight and I will post some pics up running through everything. I was getting worried that my Pod was broken or something. Thanks very much for your help so far by the way, I'll investigate further when I get to practice :-)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...