Jump to content

2.90 Update Problems


Barbarisch
 Share

Recommended Posts

Funny, I just turned it on and off after I disconnected the usb cable and voila.....sound........plugged usb cable back in, power down and up....still working....yeah! Maybe just some glitch after installing last night and first time turned on since...as I never checked anything last night after the dowload.

 

 

 

Link to comment
Share on other sites

After the update, whenever I turn on the helix it locks at whatever volume it's set to when I fire it up. Other times it just freezes and I get no sound or any response from the buttons, it just freezes. Anyone else come across this? Considering a factory reset but if I upload my back up will that not just put me in the same position? Let me know

Link to comment
Share on other sites

18 hours ago, JakeU6 said:

After the update, whenever I turn on the helix it locks at whatever volume it's set to when I fire it up. Other times it just freezes and I get no sound or any response from the buttons, it just freezes. Anyone else come across this? Considering a factory reset but if I upload my back up will that not just put me in the same position? Let me know


Have you updated to 2.91?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...