Jump to content

Helix Floor Updated to 2.9 but not Helix Native?


DavidBurt
 Share

Recommended Posts

Is there a separate procedure for updating Helix Native to 1.9?  I've successfully updated Helix Floor to 2.9 following the instructions but Helix Native is still at 1.8.  I don't see specific update information for Helix Native.  The update procedure states that it is for Floor and Native.  What am I doing wrong?

Link to comment
Share on other sites

You’re not doing anything wrong. You need to manually download and install Helix Native v1.90 from the Downloads section of this website.

 

It is not done automatically because HX Native is a separate purchase/product. Not all Helix owners have Native, and vice-versa.

Link to comment
Share on other sites

1 hour ago, silverhead said:

You’re not doing anything wrong. You need to manually download and install Helix Native v1.90 from the Downloads section of this website.

 

It is not done automatically because HX Native is a separate purchase/product. Not all Helix owners have Native, and vice-versa.

 

Thank you Sliverhead from an appreciative fellow Ontarion!

Link to comment
Share on other sites

1 hour ago, Slideguitar30 said:

Hi All,

 After the update of firmeware 2.90, I see an anomaly in setlist #5 and crash of Helix LT.

Your opinion please ;

Thank you for your reply

Regards

Mike

 

 

Bug Helix 2.9.jpg


That's not Helix LT, that's HX Edit connected to your LT. Did you update HX Edit to version 2.9, along with your Helix? If you disconnect the USB cable from your Helix, re-boot it, and look at the preset list on the LT itself (*not* your computer), are you seeing the same errors?

Link to comment
Share on other sites

OK ! Thank you qwerty42 for your prompt response.
As requested, I restarted the Helix LT ( disconnected from the PC ) and observed the same symptoms. Navigation on the setlist 5 up to the preset 09A ( empty ) and device crash ( black screen ) . Restart and always the same observation.
I fear the worst !!!
For info: Helix LT 2.90 / Hx Edit 2.90 - Windows 10
The other setlists seem to work correctly
 
Regards
Mike
Link to comment
Share on other sites

You are in the right place.

 

It seems you have some sort of corruption with presets in Setlist 7, or setlist structure itself. You need to remove the corruption and the best way to do that is a factory reset. There are different options is performing a reset. The details for doing it on each Helix device are described here: 


Before resetting the device make sure to backup / export all your custom setlists that you want to restore later. (e.g. Blues, Rock, ...). I would start by choosing the reset option that just restores the factory setlists and leaves your IRs and Global Settings in place. 

Link to comment
Share on other sites

Hello Silverhead,

First of all I must thank you for your answer and your valuable advice.
I confirm your analysis, they are indeed presets or rather corrupted addresses.
According to your methodology, I performed a system reset ( FS9/FS10 ) and the Helix/LT has recovered the reason !
I did not know all repair procedures because the instructions for use of the Helix/LT is not complete ( Version 2.10 ).
Line 6 should make the effort to update its documentation because since 2016 the material has evolved.
I don’t know how to thank you for your help.
I appreciated your competence.
Best regards
Mike
 
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...