Jump to content
Grou_mou

Spider V60 firmware rollback

Recommended Posts

Hi,

 

I recently updated my Spider V60 firmware to 2.01. How do I roll the firmware back to V1.01 or the factory settings. The reason why is I really like the Firewoman preset. It has completely changed with the V 2.01.

Or alternitively, if someone can show me what settings the original Firewoman preset was, that would be awesome as well.

 

Thanks in advance,

 

Grou_Mou

Share this post


Link to post
Share on other sites

Have you gone to the page with the cab model and changed it from "Classic" to "Full Range" mode? It will probably sound like the original preset. If not you can always roll back the firmware.

Share this post


Link to post
Share on other sites

You can rollback to 1.01 using the Line 6 updater application line6.com/software  
 

Line 6 updater should recognize your Spider V when connected to a computer via USB. Click through the prompts to update the amp, you can manually select an older firmware from the list of available firmwares.

Share this post


Link to post
Share on other sites

Thanks for the help. When I follow the steps above with the updater, the only version that I see is the newest 2.02.0.

I do not see any older versions... There is no list to select from through the updater when I follow the prompts. 

Share this post


Link to post
Share on other sites

I've attached the older 1.05 firmware to this  post. You can use the Line 6 updater and the local file option to roll back. 

a39_1_05.0.svu

Share this post


Link to post
Share on other sites

Success!!! Thank you so much for all of your help.

  • Like 1

Share this post


Link to post
Share on other sites
On 4/27/2020 at 9:36 AM, ADBrown said:

You can rollback to 1.01 using the Line 6 updater application line6.com/software  
 

Line 6 updater should recognize your Spider V when connected to a computer via USB. Click through the prompts to update the amp, you can manually select an older firmware from the list of available firmwares.

HI i have tried everything and have had no luck. I have rolled back to the 1.05 firmware and still no sound from input or headphone jacks. i have read where customers have had some success with firmware 1.01. WHERE DO i go to download 1.01 so I can try it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...