Jump to content
rwinking

Clipping in 2.9

Recommended Posts

Anybody experiencing any clipping with the new firmware? I run a Synergy 2 preamp out of my Helix Rack and maybe it is coincidence butall of a sudden when I am in really high gain territory I am hearing an electronic clipping. Since I am using it in FX Loop I, I can now see the clipping in the icon as it is red almpst all of the time.

thanks

rick

Share this post


Link to post
Share on other sites

Did you restore your Global Settings after updating?

Share this post


Link to post
Share on other sites

Not sure how to do that and didn’t know I needed to. Would something in the global settings create the clipping? That would be great if the solution is so simple!

Share this post


Link to post
Share on other sites

The Global Ins/Outs provides a way to set your output level to either mic or line on the XLR output and line or instrument on the 1/4" output.  You'd need to check what level your Synergy expects.

As far  as clipping on the new firmware...I haven't had a problem.  But then I'm not sure there's a whole lot of folks using a preamp on their outputs from the Helix.  Of course anyone that comes out of the Helix direct into a mixing board has the preamp on their mixer channel, but that gets gain staged at the mixer to provide appropriate headroom without clipping.

 

 

Share this post


Link to post
Share on other sites

It may not apply, but there is a bug fix in 2.91 for a merge path mixer issue introduced with 2.9 that raises the output signal level.

  • For presets with parallel paths, the Mixer > Merge block would boost signals by 3dB—FIXED

just another possibility for why there might be a different behavior going from 2.8x to 2.9

Share this post


Link to post
Share on other sites

Go to restore backup in HX Edit and uncheck everything except Globals then do the restore.

As DunedinDragon said, your loop send levels are set in Globals and will have been reset.

 

Craig

Share this post


Link to post
Share on other sites

Thanks everybody. You guys are great. I totally forgot that the update changes the  globals, I looked and yep, I needed to not do a global restore but just change the loop setting on FX 1. You all saved me hours of frustration and swapping out tubes, cables, etc.

rick

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...