Jump to content
brysonjk

Helix locking up

Recommended Posts

I have submitted a support ticket for this but wanted to post it on the forum just in case someone is having or has had this problem.  

 

I have a JTV-69 connected to the Helix using the digital cable. The Variax has the most recent firmware. Randomly the Helix locks up and/or stops outputting any tone. This happens mostly when switching patches, or snapshots. I can power cycle the helix and it returns to normal for a time. I have upgraded to 2.90 then 2.91 and tried downgrading the 2.82. I have factory reset the Helix as well. Nothing seems to work. Sometimes I just lose the 2nd DSP path, and if I remove the connection to the 2nd path I can get output again. Is there a wait time I need to let elapse prior to changing patches? Is there something wrong with my Helix. It has locked up on very simple patches and ones that are at the upper limit of the DSP. I have tried to find something to recreate the problem, but the only way I can get it to lock up 100% of the time is switching patches rapidly. This also happens without any USB, or guitar connected, leading me to think the problem is the Helix. It also occasionally locks up on boot, stopping at the Helix screen that shows the red progress bar. I originally thought it was a bad patch or something I programmed but I can't find anything. The patch that I'm primarily using is "Lonestar PwrCab.hlx" and "Acoustic Variax.hlx" from CustomeTone. I have had it lock up on factory installed patches as well. 

 

Please help if you can.

Share this post


Link to post
Share on other sites

I have read other people having that problem with rapid preset changes. I've crashed VSTs doing that using MIDI. 

I just sat here spinning the preset knob on my stomp, couldn't get it to freeze.

Went in the other room and spun the preset knob on my Floor, couldn't get it to freeze either.

Could be the problem was fixed in a recent update (I'm on 2.91) for us normal guitar people, but it's still affecting you Variax kids?

If you CAN get it to repeat 100%, time to contact support!

Share this post


Link to post
Share on other sites

Thanks. I have reinstalled 2.91 and left it fully factory.  Then switched from the default tone, Fender tone I believe to another one and back again a few times and it locked up. I have a support ticket in. I hope they can help. 

Share this post


Link to post
Share on other sites
2 hours ago, Jeraxle said:

Any update on a fix?  I'm experiencing the same thing.

 

On 5/1/2020 at 7:06 AM, brysonjk said:

Thanks. I have reinstalled 2.91 and left it fully factory.  Then switched from the default tone, Fender tone I believe to another one and back again a few times and it locked up. I have a support ticket in. I hope they can help. 

 

@Jeraxle - update to 2.92 and re-test. I'm at 2.92 since my last post, still no problem.

Helix is a computer. Sometimes they crash. If it happens regularly and can be reproduced dependably, it's time for a support ticket.

@brysonjk - update us buddy!

Share this post


Link to post
Share on other sites

Sorry guys I didn’t see any notifications from this post until today. I ended up sending mine back to Sweetwater. They replaced the main board.  I think I has a failure in or around DSP processor 2. 

Share this post


Link to post
Share on other sites
7 minutes ago, brysonjk said:

Sorry guys I didn’t see any notifications from this post until today. I ended up sending mine back to Sweetwater. They replaced the main board.  I think I has a failure in or around DSP processor 2. 

 

Thanks for the update!

OUCH! That's an expensive fix if it's not under warranty!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...