Jump to content
aholland

How do I turn off all touch selection in 2.9.1?

Recommended Posts

In 2.7 > in Global Settings > Footswitches - the first selection was Touch Select. The user had the option to turn it on or off.  

 It seems that in 2.9.1, that became Stomp Select with  - Off, Touch, Press and Touch & Press.  I turned it to Off.  I am still getting messages asking if I want to swap snapshots.

I want to turn off ALL touch select in 2.9.1.  Does anyone know how to do that?

 

Thank You

 

Adam

Share this post


Link to post
Share on other sites
17 hours ago, aholland said:

 Does anyone know how to do that?


Well, IIRC, it used to be that you would go to the Global Settings -> Footswitches and then set Touch Select to “Off”.

You are saying this is no longer the case. Mmm... If that has changed, I’m not aware of it and I’m not near my Helix at the moment so I’m unable to verify that.

 

Most odd.

Share this post


Link to post
Share on other sites

Correct. The Global Settings Footswitch area has changed.  I'm sure the Touch Select is somewhere in here.....I just need to find it  :-0  ha 

 

Thanks 

 

Adam

Share this post


Link to post
Share on other sites

I can confirm that adjusting the setting to off only disables the touch to select, aka short touch.  But the touch feature is still enabled with a long touch.  Must be a bug.

Share this post


Link to post
Share on other sites

Thank you for the info. 

So how does one report a bug to Line 6? 

 

Be safe and thanks 

 

Adam

Share this post


Link to post
Share on other sites
2 hours ago, aholland said:

So how does one report a bug to Line 6? 

 

There is an appropriately titled sticky at the top of this forum where you can report bugs.  

Share this post


Link to post
Share on other sites
6 hours ago, aholland said:

Thank you for the info. 

So how does one report a bug to Line 6? 

 

Be safe and thanks 

 

Adam


Hi Adam,

 

It may be best to open a ticket with Line 6 Support, at least that way they will have been made aware of an issue. They can investigate if this is a problem with software or hardware.

 

There is the “Sticky Thread” for bug reports at the top of this page, but there is no guarantee that anyone from Line 6 will see or read it. It mainly an area where users can post things they have found that could be confirmed by fellow users before raising a ticket with CS.


Good luck and stay safe.

 

 

 

  • Upvote 1

Share this post


Link to post
Share on other sites

Thanks for the assistance.....Looks like I found  bug!  ha

 

  • Thanks 1

Share this post


Link to post
Share on other sites

I can also confirm that this must be a "bug".  Thanks for taking the time to formally report.  I'll be watching this closely.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...