Jump to content
Sign in to follow this  
NickM62

2.92 Input/Output Block Behaviour

Recommended Posts

Since updating to 2.92 I've noticed that the Input and Output blocks on both Path 1 and Path 2 "flicker" when I play the guitar.

It's as if they are detecting that there is a signal being passed through them. There is no detriment to the sound, and they are stable when there is no input.

Has anyone else noticed or come across this? Is it normal? I wondered if it may be something to do with the new metering?

 

If it is not normal behaviour is there anything I can do to cure it?

Share this post


Link to post
Share on other sites

It's a feature, not a big. Those are the new signal present / clip indicators. Green = signal; red = clipping. If you select the output block, or any compressor block, you'll also see new signal meters and gain reduction meters.

Share this post


Link to post
Share on other sites
2 hours ago, NickM62 said:

If it is not normal behaviour is there anything I can do to cure it?


Yes, that’s a new feature. The reason it was introduced was many users ask for some sort of visual clue that theRe really was a signal passing through.

If you have your guitar on a stand and you notice the “signal present” flickering, you could go to your input block and adjust the noise gate to stop the flickering while your instrument is parked.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...