Jump to content
t-ario

Problem after installing "Helix Native v1.92" with "Reaper v6.10/x64"

Recommended Posts

Posted (edited)

I have a problem after installing "Helix Native v1.92 VST3" (Windows 10 Pro).
I get an error message when I start Reaper v6.10/x64 for the first time (see image).
The second time you start Reaper, Reaper crashes.
Up to version 1.91 everything was fine.
After uninstalling v1.92 and reinstalling v1.90 and then v1.91 no problems with Reaper and Helix Native v1.91 ".

 

Here is a link to three videos that show my approach and the problem:
https://drive.google.com/open?id=1w3uhlTeZyMVOsVJUmht1lLRmeHEc-yLP

 

Add Cakewalk Error Message 

 

Error VST Scanning 1.JPG

v1.92 Err 2 -Cakewalk.JPG

Edited by t-ario
Additional information (Windows 10 Pro), Video link added, Cakewalk Error added

Share this post


Link to post
Share on other sites
1 hour ago, t-ario said:

I have a problem after installing "Helix Native v1.92 VST3".
I get an error message when I start Reaper v6.10/x64 for the first time (see image).
The second time you start Reaper, Reaper crashes.
Up to version 1.91 everything was fine.
After uninstalling v1.92 and reinstalling v1.90 and then v1.91 no problems with Reaper and Helix Native v1.91 ".
 

Error VST Scanning 1.JPG

 

Not sure what is causing that, but I can tell you that I have the same revision number version of Reaper running on a Mac and HXNv1.92 functions exactly as it should.

No errors or crashing and because it's on the Mac it can see and use either the VST3 or Audio Units version of Native. Both are working fine.

Has anything else changed with you computer settings which may be causing Reaper to crash?

 

Note: I usually prefer Logic Pro X as my DAW, I have Reaper for mainly testing purposes.

  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)
22 minutes ago, datacommando said:

 

Not sure what is causing that, but I can tell you that I have the same revision number version of Reaper running on a Mac and HXNv1.92 functions exactly as it should.

No errors or crashing and because it's on the Mac it can see and use either the VST3 or Audio Units version of Native. Both are working fine.

Has anything else changed with you computer settings which may be causing Reaper to crash?

 

Note: I usually prefer Logic Pro X as my DAW, I have Reaper for mainly testing purposes.


No other changes to my Computer (Windows 10 Pro).
I have installed and uninstalled several versions from 1.80 to 1.92 in the past few days.
Only version 1.92 does not work.

I can reproduce it.

Edited by t-ario
Additional information (Windows 10 Pro)

Share this post


Link to post
Share on other sites
5 hours ago, t-ario said:


No other changes to my Computer (Windows 10 Pro).
I have installed and uninstalled several versions from 1.80 to 1.92 in the past few days.
Only version 1.92 does not work.

I can reproduce it.


 Sorry, I can’t help you with this very strange problem. As I noted it seems stable on the Mac version of Reaper.
 

Only thing to do is see if any other Windows users have the same issue or raise a ticket with support.

 

it sure is very odd.

  • Thanks 1

Share this post


Link to post
Share on other sites

I am using Windows 10 Home and Reaper 6.10 and Helix Native 1.92 and no error messages and no crashes. I had HN 1.80 installed originally and updated directly to 1.92 so I did not have other versions installed or uninstalled. After I installed HN 1.92 I opened Reaper and it did hang for about 2 seconds when it found HN. I created a new project and added NH and everything worked for me. I can change presets and make changes without any problems. The only difference I can think of is that I have not uninstalled or reinstalled any versions. Hopefully a support ticket will help you get answers to get things working.

  • Thanks 1

Share this post


Link to post
Share on other sites

Hi Guys.
The problem still exists.
I am grateful for ideas.
Who has similar problems?

Share this post


Link to post
Share on other sites
On 6/4/2020 at 2:09 PM, t-ario said:

Hi Guys.
The problem still exists.
I am grateful for ideas.
Who has similar problems?

 

Hi t-ario,

sorry for not being able to help, but I can confirm the problem (Win 10, Reaper 6.11).

Went back to 1.91, this version works.

Also: HX Edit 2.92 won't start on my System..

Regards,

R.

  • Thanks 1

Share this post


Link to post
Share on other sites

I have the exact same issue. The previous version seems to be fine.

  • Thanks 1

Share this post


Link to post
Share on other sites

Hi randomsort
Thanks for the information.
You have exactly the same two problems as I do (Helix Native v1.92 and HX Edit 2.92).
I have been in contact with support since May 24th, 2020.
Did you create a support ticket because of your problems with Helix?

Regards

  • Upvote 1

Share this post


Link to post
Share on other sites
4 hours ago, t-ario said:

Hi randomsort
Did you create a support ticket because of your problems with Helix?

Regards

 

No, I didn't, sorry.

I'm new to Helix and just started playing around a bit.

Guess we have to wait for the next version...

 

  • Thanks 1

Share this post


Link to post
Share on other sites

Hi, i can confirm this behaviour, 1.92 doesnt run on my 3 DAW/VST-programs, 1.91 runs fine.

Opened a ticket with support but only get a reaction every other day and so far not much helpful ideas were communicated....

 

At least 1.91 runs more or less stable (having problems to freeze trackts permantently to save on CPU).

Cheers

Marc

  • Thanks 1

Share this post


Link to post
Share on other sites

Hi,
works again after Windows 10 pro update from version 1909 to version 2004.
Helix Native v1.92 can be used.
HX Edit v2.92 can be started.

  • Thanks 1

Share this post


Link to post
Share on other sites

Me too.  Looks like something in the OS/environment is not playing nicely with the Helix stuff

 

Details:

  • Clean install of Win 10 (2004) on a new SSD, all updates installed
  • Helix Edit 2.92 will not open; shows app crash log in event viewer
  • Helix Native 1.92 throws errors (similar to OP) when scanning in Reaper or Cantabile.
  • Tried uninstalling Native 1.92 and rollback to 1.91, but still had the same issues.
  • Variax Workbench HD and Powercab Edit open fine.

Everything was running fine on my Win 10 (1904) install yesterday.

 

I'm going to go open a ticket.  I hope they get to it quick, as this is causing a work stoppage.

  • Thanks 1

Share this post


Link to post
Share on other sites

I was able to resolve my issue!

I posted a similar thread on TGP and someone saw it and pointed me to a thread which described my issue.  (Many thanks to "SwirlyMaple" for pointing me in the right direction!)

 

The thread suggested that Helix Native and Helix Edit would crash if there was not a "Drive 0" available.  I looked in disk management and sure enough, the drive allocated as "Disk 0" was being recognized as offline after my OS re-install.  I have several disks in my computer and the one allocated to Drive 0 is a secondary storage drive and was being listed as "not initialized" for some reason.  A quick re-seat of my sata cable and the disk showed up and Helix Edit and Helix Native started right up.  (weird, right?)

 

Feel free to look up my initial post at TGP (also under "Spemph") for more information or I can answer questions here, if it helps!

Thanks again to the people who pointed me in the right direction.  I would never have guessed (or found) the solution using without them.

 

 

Share this post


Link to post
Share on other sites

I had the same problem: HX Edit always worked fine, but then I installed Helix Native, and whils scanning for new Plug-Ins in Reaper this message came up:

image.png.ad4385d49acfb74e00bc285140bb8e4c.png

 

Then I opend Virus-Protection / Windows-Security and turned off every protection. Then started Reaper again and scanning was no problem...

Then you can turn on virus protection again. I just did that 5 minutes ago. Hope it everything will work fine tomorrow.

 

Good Luck!

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...