Jump to content
Marco_Stevanella

JM4 Lopper, NO DRUM AFTER CONVERTING IT TO WAV!!!

Recommended Posts

Hi Guys!

 

I have a JM4 Lopper, It is a great fun playing with it. Although I have quite of a problem.

 

After saving a recording onto the SD Card by the looper and then transferred it to my laptop I have found that when I convert the file extension from .JAM to .WAV I have no drum as a backing track. Basically it seems like the looper did not include the drum on the recording when saving it on the SD Card. I don't know if the drum gets lost when converting the file or it is basically never been included in the recording. When I say the drum I am referring to the ones built in the looper that we can play on top.

 

Also when I try to save the recording directly from the looper as .WAV to the SD Card it said "SD-CARD write error"

 

Is there a way to fix this problem? 

 

Thank you in advance!

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...