Jump to content

Recommended Posts

Hi musicians 

 

i have recently start working with POD FARM 2.5 some software and it’s a great plugin. When I decided to send my waves to friends who like to mix they ask me to also send them with the dry signal. I’ve searched quite a bit around the Webb and I haven’t found an explanation on how to either switch between dry/and wet OR how to record both. I’m using Cubase 5.0 ( I know it’s old but works for me) so I’m taking a chance to see if anyone here knows how to do that.

 

cheers

tim 

Share this post


Link to post
Share on other sites

Assuming you have a UX POD Studio or Tomeport.

 

The UX has up to 4 sends that can be configured in PF standalone mixer view or the Line6 Audio-MIDI control panel. One workflow I typically use with the UX is to record a dry stereo track and a wet stereo track simultaneously.  Then insert the PF plug-in on the dry track with the wet track serving as a reference for the tone I was going for. 

  • Thanks 1

Share this post


Link to post
Share on other sites

Hi and thank you so much for the help, yes I forgot to mention that, it’s a ux2 toneport that I use. Ok well I’ll give that a try tomorrow and see if that will do the trick, I let you know, once again thank you so much for your help. 

Share this post


Link to post
Share on other sites

Well, if you are using the PodFarm plug-in, you ARE recording the dry signal.  The plug-in can be turned on or off, then I assume you are rendering/converting the track to WAV or MP3?

  • Thanks 1

Share this post


Link to post
Share on other sites

Hi fflbrgst

 

Haven’t had the need to choose anything I just have started a project, chosen a mono instrument track and then after that started the podfarm and chosen a sound that I liked and recorded. When bouncing the file I choose wave and it sounds like the sound I played with.   

Share this post


Link to post
Share on other sites
On 6/19/2020 at 11:03 AM, Castro66 said:

Hi fflbrgst

 

Haven’t had the need to choose anything I just have started a project, chosen a mono instrument track and then after that started the podfarm and chosen a sound that I liked and recorded. When bouncing the file I choose wave and it sounds like the sound I played with.   

Ok, so if you want a dry signal file,too, just turn off the PodFarm plug-in and render the track to another WAV file.

  • Thanks 1

Share this post


Link to post
Share on other sites

Castro66, just for clarification, are you launching PF standalone, plug-in, or both?

  • Thanks 1

Share this post


Link to post
Share on other sites

Trityche, I’ve now tried as a plugin which I kind of liked but it voided some latency which I didn’t like hehe. I would prefer to use it as a stand alone but still be able to record a dry and wet signal 

cheers

tim 

Share this post


Link to post
Share on other sites

Have you had a chance to try the setup I mention in my previous post yet?

 

It works out nice because after you record you can add the plug-in to the dry track and should have no latency and then you can render the dry track with the plug-in off as fflbrgst mentions.

  • Thanks 1

Share this post


Link to post
Share on other sites

I had a quick look at it but didn’t get how to configure the stand alone mixer. Could you if you have some time explain it in detail what I should do, and is this to use pf as stand alone?

 

cheers and thanks for the patience 

Share this post


Link to post
Share on other sites

I will try to post some screenshots this evening.

Yes, this is to use the standalone to capture wet and dry to your DAW.

Then render the dry to the format of your choice to send off.

You can then apply the add PF or other plug-ins to the dry.

 

  • Thanks 1

Share this post


Link to post
Share on other sites

That would be so much appreciated and very kind of you, just had a son so I’m trying to find any time I can between diapers and vomits to get to the bottom of this

 

cheers 

Share this post


Link to post
Share on other sites

Congrats on the baby boy!!

 

In the first screenshot I have Sends 1 and 2 set to dry and Sends 3 and 4 to Tone A+B.

In your DAW arm a track to receive Line6 ASIO Inputs 1 & 2 and another track to receive 3 & 4 (or visa versa). Depending on what you are doing you are likely fine capturing only Send 1 for a mono dry track and 3 & 4 for a stereo wet track. I capture both by default due to some of the plug-ins I use.

Depending on your DAW you may need to explicitly enable all 4 Inputs from the UX2.

The dry track is what you can send to your friends, and add plug-ins. The wet track I use to remember what tone I was going for when I revisit the project. No matter what plug-ins you add to the dry track you can always turn of the the plug-ins for the original dry track (unless you bounce it with plug-ins rendered and delete the original).

 

Hope this helps, feel free to ask more questions.

 

image.png.586f430ff234dc5f437fb91f4c7ebbdd.png

 

 

 

Here is screenshot if you only have one tone path.

 

image.png.76f012a6d7d52037339db436e69b2354.png

 

 

 

 

 

 

 

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Hi triryche

thank you!

 

and thanks for the instruction for dummies haha that’s what I needed, off to work now but I will try it when I get back. Thanks again for taking the time explaining it and the screenshots it will make things A LOT easier for me, I let you know tonight how it worked out for me.

 

cheers 

Share this post


Link to post
Share on other sites

Hi again 

 

so i tried the setup suggested.

i can now here both the wet and dry signal but it’s just recording the dry one. The second input (b I guess) in podfarm 2 is not active. And on cubase it looks like this in the device setup.

 

cheers 

 

 

922A245C-F0FD-4431-BC54-055549DC142B.jpeg

E9FBE23A-8682-4506-AEFF-952C6CAF8625.jpeg

Share this post


Link to post
Share on other sites

Looks like Send 3 & 4 are not Inactive in Cubase. I haven't used Cubes in over a decade but I think you may need to go into VST Connections in devices or something.

As for hearing the dry with the wet, is only when you are recording? If so you might have track monitoring turned on. 

 

  • Thanks 1

Share this post


Link to post
Share on other sites

I’ve managed to make them active but im

not getting the option to choose input in cubase when I create tracks. Yes it’s when I record and if I have track monitoring on. Seriously thinking of changing daw but I’m on a pc laptop which is good but I can’t have a daw that used to my ch cpu etc. any suggestions? Heard good things about reaper. 
 

cheers

tim 

Share this post


Link to post
Share on other sites

I always found Cubase a bit clunky and a bit weird that hardware devices are setup under VST. 

Reaper is what I use and find it a lot more intuitive.

It's only $60 and has a fully function free trial.

  • Thanks 1

Share this post


Link to post
Share on other sites

Awesome

well I have some free time tonight so I’ll go ahead and buy it and try to understand it and get back to you if or if I not succeed:)

 

cheers 

tim 

Share this post


Link to post
Share on other sites

Hi ok so I’ve messed around about with it and tried to record in Mono witch I like, got two tracks one for dry and one for wet. Didn’t see the 1-2 and 3-4 choices. I took some screen prints ( well on my phone) so maybe you can see what I missed?) 

 

cheers 

tim 

356A5461-8C94-4F83-ABEB-3714D72FEB43.jpeg

6F813015-4EF2-4CA3-9C01-08F0F3832EE5.jpeg

2450D3AB-5773-47CE-A8AD-E5A43EBEE422.jpeg

74B47300-5183-4635-93C4-3A8A40DB6B98.jpeg

Share this post


Link to post
Share on other sites

Hi again

finally got it to work :)

thanks SO much for your patience and all the help. Will bother you again if anything else comes up :)

 

cheers and have a great weekend

tim 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...