Jump to content

Recommended Posts

 Dont know if this is the right to place to post or not but was looking for some advice. 

 

I purchased a Variax 700 on ebay a week ago and it was running off batteries just fine. I then purchased a used Variax powered footswitch to run it without the need for the batteries. I promptly disconnected the battery pack and plugged into the footswitch and into my audio interface with no problems ( everything working great). After about an hour or so there was a burning smell coming from the variax.

 

So i quickly disconnected everything and cracked open the back. Lo and behold a component had popped see the attached pic. so I instinctively put the battery pack back in to see if the pack was still working, and it does not, But it will still run off the powered footswitch. 

 

My question is can any one tell me if the Variax is still safe to use with that component burnt out or is is using the external power going to cause added damage, from my quick look the component looks like it was part of the battery connector. Any advice would be greatly appreciated.

IMG_20200620_234047_42.jpg

Share this post


Link to post
Share on other sites

700 Electric.

There is a note somewhere in the old owners manual or Forum about taking out the batteries

when using the VDI cable, as it can stress the circuit.

 

Also needs a TRS (tip, ring, sleeve) plug guitar cable when using the XPS power wedge.

 

This will require servicing at a Line 6 authorized service center,... have them contact me

thru the tech channels before work is done on it.

 

Share this post


Link to post
Share on other sites
On 6/22/2020 at 5:35 PM, psarkissian said:

700 Electric.

There is a note somewhere in the old owners manual or Forum about taking out the batteries

when using the VDI cable, as it can stress the circuit.

 

Also needs a TRS (tip, ring, sleeve) plug guitar cable when using the XPS power wedge.

 

This will require servicing at a Line 6 authorized service center,... have them contact me

thru the tech channels before work is done on it.

 

Hi thanks for the reply, at this point I'm not entirely sure what I'm going to do with regards to potential repair due to cost implications, can you confirm if the Variax is still safe to use with this component blown when using the xpsAB power supply. As it only appears to have blown the battery circuit

Share this post


Link to post
Share on other sites

Not a good idea to use it until it gets serviced and repaired, further damage might occur.

 

This will require servicing at a Line 6 authorized service center,...

have them contact me thru the authorized tech channels here before work starts on it.

 

Share this post


Link to post
Share on other sites
2 hours ago, lobsterbob said:

at this point I'm not entirely sure what I'm going to do with regards to potential repair due to cost implications, can you confirm if the Variax is still safe to use with this component blown when using the xpsAB power supply. As it only appears to have blown the battery circuit

 

Look! .. it seems exactly what happened to you:

20160217_140136.jpg

 

here is the old thread where the above pic comes from and where the issue has been discussed:

https://line6.com/support/topic/18562-variax-700-no-output-from-digital-and-14/

 

it would seem that the possible cause of the problem may have been having the batteries connected while also connected with the VDI...
..or touching the battery to the connector backwards

 

_______________________________________________________________________________________________________________________________________________________________________

All about POD HD500/X

help and useful tips

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...