Jump to content
phoo

Video Interference G10 GuitarPort/UX2

Recommended Posts

My older studio setup has developed interference when a second monitor is attached to the laptop to mirror the screen. I've done this in the past but don't remember problems.

Current setup is a G10, GuitarPort or UX2, and and older HP laptop. It's used as a standalone amp sim setup for recording, though it is connected to the internet wi-fi (disabled sometimes that that does cause interference at times, G10 dropout). All are normally plugged together into the same laptop for power via USB. The extra monitor is an older monitor previously used in the main desktop. It has been used in the studio setup for a long time with no issues such as this.

There are rhythmic bursts of noise, audible even when the volume of the GuitarPort or UX2 is at a minimum. The timing seems to be around one burst per second, a half second of noise. The bursts are visible in the meters in GearBox, even when the GuitarPort physical volume is at a minimum.

This happens ONLY when a second monitor is plugged in to mirror the screen. It happens whether HDMI or SVGA is used (the only two ext monitor options on the laptop). The interference does not seem to be proximity related. I've moved everything away with longer USB cables and have tried using different USB ports so the video connections and audio USB are on different sides of the laptop. No dice.

Unplugging the G10s audio out, GuitarPort input, taking our the guitar cable between the two, does indeed stop the noise, but that mean there's no input audio at all to the GuitarPort from the G10. This also stops the visible meter action in GearBox. This seems to imply that the interference is coming in through the audio cable, even if the audio cable can still be plugged into the GuitarPort, oepne ended, if not connected to G10 out. I'm still feeling like this may be THE issue, but so far it happens with all cables, and even when the monitor itself is many feet removed, like 6 feet apart. There is no level change that distance might help with.

Plugging the G10 into any other charger, across the room for example and running a longer audio cable changes nothing. (distance and removing the USB connection of the G10)

This is new, and is directly related to the change to add a mirroring monitor. No extra monitor, no problem.  I'd like to understand the issue better before looking into other solutions, such as replacing the laptop or extra monitor. Doing those things may not actually alleviate the problem if this is a known unavoidable  problem with Line 6 devices. 

THANKS!

Share this post


Link to post
Share on other sites

Adding an MP3 of the offending sound as an attachment. As can be heard, it's not subtle.

It does this patter, pauses a few seconds and repeats.  It does sometimes go away for a few minutes at a time.

line_6_buzz.mp3

Share this post


Link to post
Share on other sites

Hello, 

 

Just listened to your recording. To me this sounds like it may be a power issue, due to this happening when you introduce that other monitor. If I understand correctly, you are powering your G10 unit via USB power from your laptop. Does this issue happen when using the DC-1 power supply? 

 

Thanks!

  • Like 1

Share this post


Link to post
Share on other sites

BINGO!!!    Yes, that is exactly what was happening.  Switching to the power supply that came with the G10 fixed it completely.

I'm a bit embarrassed that I didn't think of that.

Needing to do that does mean I'll need an extra AC outlet, can't rely on the just the laptop for power, but that's workable.

I suppose what's odd is that there isn't an issue when not using the external monitor to mirror the screen in large format. I assume this is pulling down the available power in some way (weak laptop PS). It's obviously introducing noise via USB. This is irrelevant in any case. Just pondering why it would happen.

I'll good.

THANKS!!!!

Share this post


Link to post
Share on other sites

You're welcome, glad that helped! 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...