Jump to content
Wondo100

7CM at Wits' End

Recommended Posts

I am running 7CM into two H&K Grandmeisters. I would post a picture of my signal path, but I do not have it hosted on a URL and not sure how else to do it. 

 

I saw another post where someone posted a video from Line 6 where they put a send in one block and a return in another. However, I have not seen it done this way. Even in the Helix, templates it uses one effects loop do do this. 

 

Here is my basic set up.

 

Guitar in > FX Loop 1 Send > Grandmeister 36 In > FX Send from Grandmeister 36 > FX Loop Return 1 on Helix > L Output Helix > FX Return Grandmeister 36

>>FX Loop 2 Send > Grandmeister 40 In > FX Send from Grandmeister 40 > FX Loop Return 2 on Helix > R Output Helix > FX Return Grandmeister 40

 

My 1st signal path is Guitar > Dynamics> Modulation> FX Loop 1 > Delay> Reverb> Output 1/4" Panned all the way to the Left

My 2nd signal path is Guitar > Dynamics> Modulation> FX Loop 2 > Delay> Reverb> Output 1/4" Panned all the way to the Right

 

Grandmeisters have serial loops with no volume adjustments on the amp, just straight serial. 

 

Where I am having trouble is that the FX Loop blocks keep lighting up red meaning that it is too hot of a signal. I have lowered the output of 1/4 and the send and returns as well as the big knob master volume and it keeps turning red when playing. If I lower any of these volumes the red will go away but then the sound between when my amp has the fx loop turned on and when it is turned off is significantly different and the tone sucks when fx loop engaged at this volume. When turned back up to where it should be and equal with the unaffected amp, it sounds great, but block is red again. I am not getting any distortion that I notice. 

 

I also notice bleed into the other amp if I turn one of the FX loops off on the Helix. This can easily be remedied with a volume block after the FX Loop so not a big deal, just a space user though. 

 

Any help would be great. I want to know if I am setting all of this up properly. 

 

Thanks. 
 

 

Screen Shot 2020-07-01 at 12.59.37 PM.png

Share this post


Link to post
Share on other sites

I know that in global settings you can change whether the loops are line or instrument level. check your settings and try the other setting to see if that helps with the signal level clipping

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...