Jump to content
resrocks

Very little output when used with a DAW

Recommended Posts

Hi

I've connected Pod Go to my Daw (Reaper) 

The Pod is being used as the USB interface. 

The ins and outs are set as 1-4 in Reaper preferences. 

Theres a good signal going into Reaper according to the levels, but on playback there's hardly any sound whatsoever and what sound there is is very thin and tinny. 

Can anyone help? 

This is the main reason I bought the Pod. I'm pretty sure I'm doing something wrong but I've checked and checked and I can't find anything else I can change! 

Any help would be appreciated as it's getting very frustrating. 

Cheers

Les

Share this post


Link to post
Share on other sites

When you arm a track for recording in Reaper, what USB channel(s) from the POD Go are you selecting as the input source?

Share this post


Link to post
Share on other sites

Hi

I've tried all of them. 1-2 and 3-4. In reaper. 

In the pod the only choice you get is either guitar or channel 3-4

Theres only so many changes you can make and I've tried them all. 

In desperation I went back to my komplete audio Interface and plugged Pod go into that. It worked fine but that's not how it's supposed to work and it's a bit limiting. 

 

Share this post


Link to post
Share on other sites

Hello everyone!

I am having the same difficulties with my POD Go connected via USB - I am new to DAW, recording, and the little POD Go beast, so I guess I am the one doing something wrong. In any case, I could really use the help! It happens when I try to record both, guitar, and bass. Especially with this last one.

I am using Reaper as my DAW. I configured the ASIO, firmware on POD is updated, and everything should be set correctly I believe. I have set volumes max everywhere just to check (POD, guitar/bass, computer, etc) and while I get a somewhat ok volume when using the guitar with any distortion preset (feels it could still be louder the signal), when I use any preset with clean guitars, it sounds really quiet/low whatever I record. Same happens with any bass preset I use.

Any ideas of things I should check? I really don't think the device is faulty, but I'd be really happy to have this functioning correctly :)

Thank you!

PS: Sounds perfect when connecting to speakers, monitors, amp, etc, just a low signal when recording.

Share this post


Link to post
Share on other sites
6 hours ago, Kokavic said:

Hello everyone!

I am having the same difficulties with my POD Go connected via USB - I am new to DAW, recording, and the little POD Go beast, so I guess I am the one doing something wrong. In any case, I could really use the help! It happens when I try to record both, guitar, and bass. Especially with this last one.

I am using Reaper as my DAW. I configured the ASIO, firmware on POD is updated, and everything should be set correctly I believe. I have set volumes max everywhere just to check (POD, guitar/bass, computer, etc) and while I get a somewhat ok volume when using the guitar with any distortion preset (feels it could still be louder the signal), when I use any preset with clean guitars, it sounds really quiet/low whatever I record. Same happens with any bass preset I use.

Any ideas of things I should check? I really don't think the device is faulty, but I'd be really happy to have this functioning correctly :)

Thank you!

PS: Sounds perfect when connecting to speakers, monitors, amp, etc, just a low signal when recording.

Are you turning up the USB setting in Global settings?  You can increase the USB output.

Share this post


Link to post
Share on other sites

Hello everybody!

 

I can confirm the issue because I'm also unable to use the POD GO as an audio interface for Reaper (but the problem is a general problem and not limited to any specific DAW).

My system is a POD GO (v1.12) and Windows 10. I'm also forced to use an additional audio interface for recording.

 

The issue may be described with the following statements:

  • The USB input level for any input (1-4 from PodGO -> PC) is too low for proper usage
  • The Windows10 driver lacks a function to increase the input level (decreasing is possible) 
  • There is no "Master USB-Output Level" on the POD GO that allows a general adjustment for the USB output level

At least there is a workaround to get to usable output levels:  increase the "Main-Out" output level at the end of each preset. Adding 12-18dB does the job in my case.

 

However I'm not really happy with that, because every single preset needs to be adjusted which also affects non-USB output levels (leading to even more unwanted side-effects). Additionally it would also mean, that all Factory-Presets are levelled too low and need corrections (I'd suppose that the reference-factory presets should have a usable level at the end of the preset chain).

 

Hope this hint helps until the missing feature is implemented ... there's no adjustment in the Global Settings in v1.12 for output (as pointed out by woffles) - only for input.

Share this post


Link to post
Share on other sites
13 hours ago, andreasreichart said:
  • There is no "Master USB-Output Level" on the POD GO that allows a general adjustment for the USB output level

 

On 9/30/2020 at 2:06 AM, woffles said:

Are you turning up the USB setting in Global settings?  You can increase the USB output.

 

Is there such a setting?  I was unable to find it also if there is and I'm also getting quite low volume output for DAW (Audacity)

Share this post


Link to post
Share on other sites

I have this problem too.  Using Win 10, Reaper, PodGo all patched up, using it for a bass.  I found a fix.  Previously I was going into Reaper and 'Normalizing' the wav file that came in kinda weak (somewhere between -30 and -24 db for me).  It was usable, but required extra steps each time.  I searched everywhere for a USB output level setting.  Could not find it.  So...

 

If you go to the Pod Go's  Output Main Out (the last thing in your signal chain that is selectable after all your effects), increase your output here and you will see your USB output level increase in Reaper (verify with the Mixer or track level indicator).  At +20db (maximum Pod Go output), my input to reaper went up to about -6 db.  A little hot, but this can be knocked down a bit as needed. 

 

I am thinking for my favorite patches, I will probably make this a snapshot so I am not always at maximum output when not recording.  Hope that helps someone.  I couldn't find this answer anywhere else.

Share this post


Link to post
Share on other sites

hi,

I have hxStomp which I use as a audio interface when recording on GarageBand the recording volume is very low. 
What parameters should I vary to raise it.

Share this post


Link to post
Share on other sites
On 3/16/2021 at 3:49 AM, aurelio59 said:

hi,


I have hxStomp which I use as a audio interface when recording on GarageBand the recording volume is very low. 
What parameters should I vary to raise it.

Hello,

 

You would be better off asking this question in the Helix area.

Share this post


Link to post
Share on other sites
On 3/5/2021 at 5:11 PM, metal-j said:

I am thinking for my favorite patches, I will probably make this a snapshot so I am not always at maximum output when not recording.  Hope that helps someone.  I couldn't find this answer anywhere else.

The issue with that is that your risk inadvertently activating it when you don't expect and blow your speakers or ears...

 

I've got all my patches also relatively low volume to go around issues with too high level making my looper distort.  When DAW'ing, I reduce the speaker's volume, and crank the channel volume.  Sure, bit tedious, but less chance of playing, pressing the wrong button and the sound going from 3 to 10...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...