Jump to content
edstar1960

Helix LT 2.92 Update now Path 2B and Path 2A+2B greyed out

Recommended Posts

Just upgraded my Helix LT to firmware 2.92.

 

Now when I edit a patch and select the OUTPUT block at the end of the top signal path, with the intention of sending it to the bottom signal path, it only gives me the choice of Path 2A.

Options Path 2B and Path 2A+2B are now greyed out.   

Under 2.90, I could select Path 2A+2B to ensure I took the stereo signal from the top signal path and input it into the signal path at the bottom. Now I can only output the signal path at the top into the bottom signal Path 2A.  The other options are now no longer available - why?

 

Is this an intended update or is it a bug?      Thanks.

Share this post


Link to post
Share on other sites

It won't allow you to send it to 2B until you actually have a 2B to send it to. Split the bottom path so the input shows two blocks and it won't be grayed out anymore.

  • Upvote 1

Share this post


Link to post
Share on other sites
3 hours ago, edstar1960 said:

Under 2.90, I could select Path 2A+2B to ensure I took the stereo signal from the top signal path and input it into the signal path at the bottom. Now I can only output the signal path at the top into the bottom signal Path 2A.  The other options are now no longer available - why?


I think that you may be a little confused when you say,

to ensure I took the stereo signal from the top signal path and input it into the signal path at the bottom”.

All paths in the Helix are stereo.

Amp and Cab Blocks are mono, but If you were routing a serial signal from Path 1A to 2A it would be stereo from any stereo effect added after the cabinet. Even if you split Path 1A to 1B (parallel) and then return it to 1A it remains stereo unless you add a mono effect which will collapse the signal back to mono. I’m not in the studio at the moment, but I think that if you make a parallel split from 1A down to 1B and don’t rejoin them, then the option to send to 2A & 2B will be there because the signal is exiting from 1A and 1B, or as “malhavok” states in the post above, you actually need to create a Path 2B to send it to.

 

 

 

  • Upvote 1

Share this post


Link to post
Share on other sites
12 hours ago, malhavok said:

It won't allow you to send it to 2B until you actually have a 2B to send it to. Split the bottom path so the input shows two blocks and it won't be grayed out anymore.

 

Thank you Malhavok! That fixed it.  

 

I tried moving my PATH 1 split so I had 2 output blocks from Path 1, but the options remained greyed out.  When I put a split in PATH 2, and moved that split back to the Input block for PATH 2, so I had two PATH 2 input blocks, then when I selected the PATH 1 output blocks I had the choice of all 3 options.  So, you must create the two distinct PATH 2A, and PATH 2B signal flows first.

 

This was the first split path patch I had tried to create, and I had created it under 2.90, and I was sure that I chose PATH 2A+2B for the Output Block of PATH 1 and it allowed me to do it even though at that point I had not created PATH 2B.  Shortly after creating that patch I upgraded the firmware to 2.92 and then went back to tweaking the patch, and that's when I noticed that I could now only choose PATH 2A.   Maybe my recollection has got confused and they were originally greyed out under 2.90, but either way, I know what I need to do to set up the signal flow to utilise both A and B of PATH2.

 

Thank you for your help.

Share this post


Link to post
Share on other sites
9 hours ago, datacommando said:


I think that you may be a little confused when you say,

to ensure I took the stereo signal from the top signal path and input it into the signal path at the bottom”.

All paths in the Helix are stereo.

Amp and Cab Blocks are mono, but If you were routing a serial signal from Path 1A to 2A it would be stereo from any stereo effect added after the cabinet. Even if you split Path 1A to 1B (parallel) and then return it to 1A it remains stereo unless you add a mono effect which will collapse the signal back to mono. I’m not in the studio at the moment, but I think that if you make a parallel split from 1A down to 1B and don’t rejoin them, then the option to send to 2A & 2B will be there because the signal is exiting from 1A and 1B, or as “malhavok” states in the post above, you actually need to create a Path 2B to send it to.

 

 

 

 

Yes - you are correct - I was a little confused when Iwrote my description.  Thank you for clarifying the situation with the 4 possible stereo paths.

 

malhavok was correct - I needed to split PATH B first, so that I had an input block for PATH 2A and one for PATH 2B, then all options were available for the PATH 1 output blocks.

Please note that I first tried splitting the PATH 1 output so I had a PATH 1A and a PATH 1B output block, with just a single PATH 2 input block but that did not allow all 3 Path options, it allowed only the PATH 2A option.  Creating two PATH 2 input blocks, so I had a PATH 2A and a PATH 2B line displayed did then allow all 3 PATH options to be chosen for the PATH 1 output block.

 

Thank you for your input, clarification and advice. Much appreciated.

  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...