Jump to content
FeroxEo

Volume Pedal Minimum Settings?

Recommended Posts

Hey guys,

 

I recently got my new Pod Go and I am very impressed with it. 
But right now I am wondering, how it is possible to set the onboard volume pedal to a defined minimum volume level in the „zero position“. 
I could only find instructions for this on a helix. 
Can anyone help me?
 

thank you very much!

 

Ferox

Share this post


Link to post
Share on other sites

Hey there,

 

To do this, select either the Volume or Wah effect > Then press both Page left/Page Right > Press Knob 1 under the screen labeled 'Bypass/control' > Use Knob 1 to select 'Position'. Now use Knobs 3 and 4 to set the the Min and Max value for the heel and toe positions. 

 

Additionally to using the expression pedal for only Wah or Volume, the expression pedal can also be used to control a parameter of any effect. Using the knobs beneath the screen, press and hold down on the parameter you wish to control for a few seconds, press 'Learn' > then move the expression pedal to assign > then you have the ability to set min and max values. Now the expression pedal can be used to control that parameter. 

 

Thanks!!

Share this post


Link to post
Share on other sites
18 hours ago, NBell said:

Hey there,

 

To do this, select either the Volume or Wah effect > Then press both Page left/Page Right > Press Knob 1 under the screen labeled 'Bypass/control' > Use Knob 1 to select 'Position'. Now use Knobs 3 and 4 to set the the Min and Max value for the heel and toe positions. 

 

Additionally to using the expression pedal for only Wah or Volume, the expression pedal can also be used to control a parameter of any effect. Using the knobs beneath the screen, press and hold down on the parameter you wish to control for a few seconds, press 'Learn' > then move the expression pedal to assign > then you have the ability to set min and max values. Now the expression pedal can be used to control that parameter. 

 

Thanks!!

 

line6 specialist very cool can you help me with this post please :) thanks much

 

 

Share this post


Link to post
Share on other sites

I followed the instructions in the previous post as well as the owners manual instructions on page 28 for setting minimum and maximum volume. I am using a Line 6 EX1 that I have used for several years on my POD HD500X in which I setup these parameters successfully. I must be missing something in the process. Here is what I have going on. The POD Go display shows the volume increasing in the range I programmed (30-100%) as I press the pedal but the volume increases instantly to 100% as I press the pedal down even when the read out shows the progression from the minimum to the maximum. Also, when I change between patches there is no minimum volume present until I move the pedal down then back up even though the readout shows the minimum volume that I have programmed into the POD Go. Any ideas?

Share this post


Link to post
Share on other sites

"Also, when I change between patches there is no minimum volume present until I move the pedal down then back up even though the readout shows the minimum volume that I have programmed into the POD Go. Any ideas?"  

 

You need to think about how you want to use the expression pedal physically. Let's say you want the 30% to 100% range BUT you want the patch to OPEN at 30% when your Volume pedal is flat ie you want the lower volume but at the (normally) maximum pedal position.  If you set the expression pedal in the way you've done (toe max, heel minimum) you've told it to be at 100% in the toe down position and 30% in heel down.  Thus the volume pedal will always be in the max 100% position when you open it because the pedal starts off being set 'flat' and only as you rock back will the volume drop - because that's what you've told it to do. But you want the opposite.   So, think in reverse and try it the other way - set the toe to minimum and the heel to max. So when you open the patch and the expression pedal is flat ie toe down, it will open at 30% and then as you rock back the volume will increase to 100% in the maximum heel down position.   

  • Like 1

Share this post


Link to post
Share on other sites

I found that I needed to also change the global settings for the minimum volume setting to work.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...